locked
Software Center .Net Framework issues RRS feed

  • Question

  • Hi All,

    We have observed Software center failing to load (crashes) errors in our environment (2002 latest/build). Have any of you seen such in the past and how did you fix them ?

    On same lines, Software Center shows only some apps but not all.  Policy Agent and other related logs are clean without errors. We tried restart agent, resetting policy , running actions etc with no luck, eventually either repair client (ccmsetup.exe  /remediate:client/) or Uninstall/reinstall solves the problem ...but this is too expensive steps to try in automation of fixing such cases at large ... 

    Appreciate your views , suggestions if any please 


    Vasu


    • Edited by Vasu Miriyala Saturday, August 15, 2020 1:54 PM spell
    Saturday, August 15, 2020 1:53 PM

All replies

  • Hi Vasu,

    Thanks for posting in TechNet.

    1.May we know if the problematic devices have the latest SCCM client agent version?

    2.Please help check the SoftwareCenterSystemTasks.log and SCClient_<domain>@<username>.log to see if there is any further information. 

    3.Here is a workaround to auto repair SCCM client remotely:
    Remote Repair SCCM Client

    Thanks for your time.

    Best regards,
    Simon

    "MECM" forum will be migrating to a new home on Microsoft Q&A!
    We invite you to post new questions in the "MECM" forum's new home on Microsoft Q&A!
    For more information, please refer to the sticky post. Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 17, 2020 7:40 AM