locked
Can't open Remote Web Workplace for SBS 2008 in IE 11 RRS feed

  • Question

  • Hi there,

    I can't open Remote Web Workplace for SBS 2008 in IE11 on Windows 10. I've added the site to compatibility mode, and also put it into the trusted sites area, but nothing is seeming to work.

    Has something changed in IE 11 for Windows 10? Do I now need to do something else to get this to work?

    The error I'm seeing is: "The wizard cannot configure Remote Desktop Connection settings. Make sure that the client version of Remote Desktop Protocol (RDP) 6.0 or later is installed on this computer."

    Thanks in advance,

    Steve.


    Steve

    Sunday, August 2, 2015 9:23 PM

All replies

  • Hi,

    You need to add the url for the website is added to the compatibility mode and trusted zone list.

    You can do this by:click the "gear" icon at the top right, click "Compatibility View Settings", and then click "Add".



    - Dion Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help.

    Monday, August 3, 2015 9:07 AM
  • Hi Dion,

    I did both of those things as I mentioned it my question above. Neither worked for me, although just adding it in the Compatibility settings worked for me in Windows 7 - I didn't need to add it to the Trusted sites.

    Is this a problem for others? Or is it just me?

    Thanks,

    Steve.


    Steve

    Tuesday, August 4, 2015 11:05 PM
  • Hi Big Steve,

    According to the error messages, it is related to the remote desktop. We could enable the "Remote Desktop" configuration of the Windows 10 machine to have a check. I found it is disabled in Windows 10 by default.

    Control Panel\All Control Panel Items\System\Advanced system settings\Remote

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, August 5, 2015 9:14 AM
  • Hi MeipoXu,

    This is on the remote server that I'm having problems connecting to. The server is SBS 2008.

    Those settings you mentioned are for my Windows 10 PC, and they all enabled anyway, so this did not work.

    Are there any other ideas/solutions?

    -Steve.


    Steve

    Thursday, August 6, 2015 12:51 AM
    • Edited by Big Steve R Friday, August 7, 2015 3:41 AM Put link as a link
    Friday, August 7, 2015 3:40 AM