locked
UAG/TMG array changes from standalone to enterprise? RRS feed

  • Question

  • Hi how do i change my tmg array back to standalone, I think this i why I am having so many issues with my network connector. How come it changed over?

    cheers

    Monday, April 11, 2011 6:50 PM

Answers

All replies

  • The version of TMG running on a UAG box is always Enterprise. This is a UAG server, not a regular TMG server correct?

    Monday, April 11, 2011 7:07 PM
  • Yes its a oem build, but ive noticed out the box tmg is standalone but if we have issues with anything and you need to import a config tmg then becomes enterprise, Ive always thought we had extra icons after any repair to tmg but now ive noticed what is different.

    Since it thinks its now an array i think this is why im having issues with the network connector.

    Monday, April 11, 2011 7:13 PM
  • Where is it that you see TMG listed as standalone? And by "import a config" do you mean to roll back to a previous version of the UAG configuration? So for instance, from a factory prep you see TMG running in standalone and you change and activate UAG a number of times, and when you roll back to a previous UAG config TMG then changes?
    Monday, April 11, 2011 7:26 PM
  • absolutely spot on, glad i explained myself clearly, shame I cant post a pic though
    Monday, April 11, 2011 7:37 PM
  • I just replied with the following to another one of your posts, the two issues could be related:

    Have you tried re-running the inital UAG config wizards to make sure it didn't get set as being part of an array? (you can create an "array" with only one machine running as its own manager). From the Admin menu, run "Array Management..." and make sure you are configured as a single box.

    Monday, April 11, 2011 7:59 PM
  • I tried the network wizard, not sure where the others are, shall have a look thanks
    Monday, April 11, 2011 8:09 PM
  • in uag it says single server, but in tmg it thinks its an array..
    Monday, April 11, 2011 8:56 PM
  • I ran all the wizards, and it makes no change to tmg, uag says its a single server, I even made it part of an array in uag but still says single server? I cant find away of taking it out of the array in tmg, I dont want to have to rebuild the server as I have seen this happen a few times now. Is there a way of deleting the array then would uag recreate it?

    cheers

    Tuesday, April 12, 2011 7:41 AM
  • Where in TMG do you see it being defined as an array? (I want to cross-check with some devices that I have access to)

    Tuesday, April 12, 2011 12:40 PM
  • In tmg, at the top

    Microsoft Forefront Threatmanagement Gateway

         Enterprise

              Enterprise Policies

              Enterprise Networks

              Eneterprise Addins

         Arrays

              Forefront TMG (serverx)

    Thats how it looks, on my other uag box with the same build I just have forefront tmg directly under the top line.

     If i do properties on my forefront tmg it says type: enterprise array, my other box says standalone server.

    Tuesday, April 12, 2011 12:55 PM
  • Despite being in an array, and not being able to get my windows 7 network connectors connecting I found that this solved it

    http://fixmyitsystem.com/2010/08/uag-sstp-vpn-deploy-and-secure.html

    Yay

    • Marked as answer by Erez Benari Tuesday, May 10, 2011 12:16 AM
    Tuesday, April 12, 2011 2:12 PM