locked
Room mailbox auto reply message body is blank. RRS feed

  • Question

  • For most all of my conference rooms, in the body of the auto-accept message is something like :

    Your request was accepted.

      _____  
    Sent by Microsoft Exchange Server 2010

    However, for a few of the rooms the body is blank. Does anyone know where this might be configured?

    Thanks

    Chad

    Monday, April 21, 2014 2:20 PM

Answers

All replies

  • Compare the settings using Get-CalendarProcessing and then modify as necessary using Set-CalendarProcessing.

    http://technet.microsoft.com/en-us/library/dd335046(v=exchg.141).aspx


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Proposed as answer by Niko.Cheng Tuesday, April 22, 2014 9:02 AM
    • Marked as answer by cara chen Monday, May 5, 2014 2:03 AM
    Monday, April 21, 2014 9:40 PM
  • Set-CalendarProcessing -EnableResponseDetails $true did the trick.
    Monday, May 5, 2014 1:12 PM
  • Glad that you got the problem fixed.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, May 5, 2014 4:23 PM