none
Block Users from Saving to My Documetns and Desktop - Not Working!

    Question

  • Hi, I have been tasked with Block Users from Saving to My Documetns and Desktop. Now, I found some info and have been testing but still unable to complete. I have set up using this GPO info:

    Go to your DC, Open ADUC, create a security group "A" for users who will not be able to save files to root drive.

    1.      Open GPMC, create a GPO which links to your target machines.
    2.      Expend the policy to [Computer Configuration | Windows Settings | Security Settings | File System ]
    3.      Right click it, choose "Add File..." and select the "C:" drive, enter.
    4.      In the security page, click "Advanced" button.
    5.      Add the security group "A", choose "Apply to" to "This folder only".
    6.      Tick the Deny permission:
      1. i.        Create files /Write data
      2. ii.        Create folders / Append data
    7.      Click OK and Apply.
    8.      In the warning windows, click Yes.
    9.   Add Object windows, click OK.

    The setting i have configured are below. Still does not block work. (There is one rule for desktop and one for my documents) Security filtering has been set to Domain Users. I have run gp modeling and the user/machine picks up the gpo settings. Any ideas with this? im pulling my hair out! Thanks

    Windows 7/2008 r2

    Monday, November 30, 2015 1:09 PM

All replies