none
Hyper-V Component is not running RRS feed

  • Question

  • OK, I am running Microsoft Windows [Version 10.0.19042.450]

    I have tried uninstalling Hyper-V features, rebooting, reinstalling Hyper-V and rebooting.

    I have tried DISM and SFC /scannow with NO issues or problems.

    I have deleted my TPM 2.0 security and put it back. 

    Deleted the VM and created a new one with the same VHD, same problem.

    It also happens when I try to boot Ubuntu. 

    I checked the bios and virtualization is enabled

    I did find this in the event log  Hyper-V-Hypervisor/Operational

    Hyper-V detected access to a restricted MSR (Msr: 0x638, IsWrite: 0x1, MsrValue: 0x0, AccessStatus: 0x0, Pc: 0xFFFFF806803614AC, ImageBase: 0xFFFFF80680360000, ImageChecksum: 0x11908, ImageTimestamp: 0x488B26C1, ImageName: WinRing0x64.sys).

    I am all out of ideas, please help.

    Thanks!





    • Edited by WideBody1 Friday, August 28, 2020 10:02 PM
    Friday, August 28, 2020 7:15 PM

All replies

  • One month later, I have tried bunch of new stuff.   At this point.  hyper-v just sucks.
    Wednesday, September 23, 2020 4:43 PM