none
ZTIDiskpart: Object required (424) RRS feed

  • Question

  • I am getting the below error after my TS applies the partitions. This is happening on a Lenovo T10 tablet, it works fine on other machines. 

    ZTI ERROR - Unhandled error returned by ZTIDiskpart: Object required (424)

    I am using MDT 2013 U1, because U2 won't let me split the wim.

    Here are my logs: http://1drv.ms/1LrmPHz

    Any thoughts?

    Thanks

    Dave


    • Edited by Ty GlanderModerator Monday, February 29, 2016 11:36 PM changed link to open in a new window
    Monday, February 29, 2016 9:53 PM

Answers

  • You have an old TS's diskpart steps.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    • Marked as answer by dmathieu2 Wednesday, March 2, 2016 6:07 PM
    Monday, February 29, 2016 11:39 PM
    Moderator

All replies

  • You have an old TS's diskpart steps.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    • Marked as answer by dmathieu2 Wednesday, March 2, 2016 6:07 PM
    Monday, February 29, 2016 11:39 PM
    Moderator
  • Hi Ty,

    You were right! When I reverted back to 2013u1 I accidently used the first release (8290), once I upgraded to release 8298 and created a new TS it worked.

    Thank you

    Dave

    Wednesday, March 2, 2016 6:07 PM