locked
Use snipping tool, try to send as attachments creates error RRS feed

  • Question

  • I am a desktop tech and I have seen other posts re: this issue but nothing has worked - While using snipping tool and use send as attachment to recipient, error in Outlook "messaging interface has returned an unknown error.  If problem persists start Outlook again".  We run Office 2007 and Vista Enterprise.  Tried Outlook diagnostics, and 'tablet pc optional components' is enabled to no avail.  Any thoughts?

    Thursday, May 12, 2011 7:40 PM

Answers

  • If this turns out a general Office related issue, as this forum focuses on Windows Vista specific issues, this inquiry would best be posted to Office forum:
     
    http://social.technet.microsoft.com/Forums/en-US/category/officeitpro
     
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 25, 2011 5:30 AM
    Moderator

All replies

  • Hi,

    Can you save the attachment without sending as attachment first?

    Can you send a website as an attechment?

    We need to clarify if this is a snipping tool issue or Outlook issue.

    At this point, you may try to start Outlook in Windows clean boot mode to check if it helps.
     
    Refer to the steps given in the link below to start computer inclean boot:
     
    http://support.microsoft.com/kb/929135
     
    Note: Ensure to restart the computer to normal mode once troubleshooting is completed.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 18, 2011 6:56 AM
    Moderator
  • Thank you for the response.  I have not tried this yet, but do want to answer your question that yes I can save the attachment and do feel it is an Outlook problem.  My snipping tool works w/ my Outlook so I am just comparing Outlook settings with those who do not have operability.  They can save the .jpg file to say desktop, then attach to email.  They can't attach directly from snipping tool.  I will respond once I try the steps you recommended.  Thanks.
    Tuesday, May 24, 2011 1:10 PM
  • If this turns out a general Office related issue, as this forum focuses on Windows Vista specific issues, this inquiry would best be posted to Office forum:
     
    http://social.technet.microsoft.com/Forums/en-US/category/officeitpro
     
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 25, 2011 5:30 AM
    Moderator