locked
Microsoft Office Professional Plus Deployment RRS feed

  • Question

  • Hi all,

    I have had a request to install Microsoft Office Professional Plus with just the Microsoft Access feature enabled.

    The Scenerio:

    Microsoft Office 2010 Standard is already installed on the machines, a request for MS Access only has been received by the service desk.

    Method 1:

    I have used the setup.exe /admin command, created a custom.msp and saved to the updates folder. The deployment works although when in Outlook and selecting the search unread email box, a Microsoft Professional Plus configuration box appears and in the eventvwr a configuration success event is logged. This happens on every search occurrence.

    Method 2:

    I have also attempted the setup using a custom .XML but it seems to install all of the Professional Plus suite, rather than just Microsoft Access.

    Can anyone help with either method, would be much appreciated?

    Thanks


    MCTS | MCITP | MCSA

    Friday, June 21, 2013 10:13 AM

Answers

  • Go to control panel->program & features->Microsoft office 2010->right click->change->add & remove feature->wherein you can enable access & disable all other application & vice a versa
    Wednesday, June 26, 2013 1:11 AM

All replies

  • Go to control panel->program & features->Microsoft office 2010->right click->change->add & remove feature->wherein you can enable access & disable all other application & vice a versa
    Wednesday, June 26, 2013 1:11 AM
  • Hi - thanks for your reply! Although I would like to automate this via the deployment mechanism!

    Regards,


    MCTS | MCITP | MCSA

    Wednesday, June 26, 2013 11:24 AM