Windows Media Player 11 RRS feed

  • Question

  • I recently installed Win Media Player 11 and it opens in the task bar and won't maximize to the desktop,it will only play in mini mode and mini mode has no control to maximize to the desktop.


    Sunday, January 1, 2012 8:23 PM

All replies

  • Hello rbeeman54,

    I haven't used Windows Media Player 11 in a little while now, but the mini mode does have control to maximize to the desktop. It should look like the "collapse window" (or whatever it is called) button. What I am referring to is this symbol...  

    If you cannot find this, then right click on your taskbar, go to "Toolbar", and uncheck "Windows Media Player." You should now be able to maximize Windows Media Player 11 as if you were to maximize a regular window.

    Hopefully this works!


    Monday, January 2, 2012 8:17 PM