none
Email disclaimer outside the organization

    Question

  • Hello

    I recently created a email disclaimer for all our users. The disclaimer rule is setup to be appended to all emails outside our organization however the disclaimer is not being displayed when outside recipient emails receive our email. We are running Exchange 2013

    Monday, April 3, 2017 4:31 PM

All replies

  • Please post the complete details of the rule.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, April 3, 2017 6:37 PM
    Moderator
  • Monday, April 3, 2017 8:17 PM
  • Hi,

    Please make sure the transport rule agent enabled is true.

    You can set the rule as below and check the result.

    Before you test it’s recommended to restart the transport service.

    Hope it helps.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 4, 2017 5:43 AM
    Moderator
  • I added the following:

    It still doesn't apply the disclaimer to the Email.

    I tried the below rule and it works when I send to anyone who has Hotmail

    Tuesday, April 4, 2017 2:21 PM
  • Thanks for your response.

    As a work around, you can add the other external addresses into this condition.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, April 8, 2017 9:11 AM
    Moderator
  • That is not a work around.  You would have to add thousands of domains.  I have exchange 2013 and transport rules with "Outside the organization" do not work for me either.  It seems to be the easiest thing for Exchange to figure out, who it is authoritative for and who it is not.  But with "Outside the organization" in the rule it does not work.
    Wednesday, January 24, 2018 8:21 PM
  • If the rule isn't working like it's supposed to, you can always open a ticket with Microsoft Support and report it as a bug.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Thursday, January 25, 2018 12:52 AM
    Moderator