locked
UMServer Installation error RRS feed

  • Question

  • I need to migrate 2007 UM server to 2010 UM.  i got the following error during the installation .. Please advice 


    • Edited by Hirantha_ Sunday, May 5, 2013 2:29 AM
    Friday, May 3, 2013 12:19 PM

All replies

  • This error is caused by some information that missed in “System Mailbox”. In our case, “System mailbox” aren’t affected to a specific database. There are two solutions:

    First Workaround:

    1- Delete system mailbox from Active Directory using ADSI tools

    Click Start, click Run, type adsiedit.msc, and then click OK.
    Locate the Default Naming Context node, and then locate to the CN=Users container.
    Locate:

    "DiscoverySearchMailbox {D919BA05-46A6-415f-80AD-7E09334BB852}"
    “System mailbox”
    Delete them
    2- Run Setup.com /prepareAD, then, System mailboxes will be created



    Second Workaround:

    1- Locate system mailboxes in AD with ADSI

    2- Change HomeDB parameter, and affect mailboxes to an existing database


    • Proposed as answer by Elie Barbour Monday, May 13, 2013 6:23 AM
    Sunday, May 12, 2013 8:27 PM
  • Hi,

    Thanks for your response.. i have been shorted this issue week ago  . I am not exchange expert but your answer is similar as the below given link.

    http://support.microsoft.com/kb/978776


    • Edited by Hirantha_ Monday, May 13, 2013 6:00 AM
    Monday, May 13, 2013 5:58 AM
  • Hi,

    Glad this issue has been solved !

    Could you please mark your question as answered to help others in the forum to identify the correct answer

    Monday, May 13, 2013 7:08 AM