locked
FIXED - Outlook 2013/2016 not displaying images RRS feed

  • Question

  • 6-8 weeks ago Outlook stopped displaying images within HTML emails.  I get a red X and the error "The linked image cannot be displayed. The file may have been moved, renamed, or deleted. Verify that the link points to the correct file and location."

    Today I've just upgraded from Outlook 2013 to 2016, and the problem remains.

    Things I've checked:

    1. Regedit key OutlookSecureTempFolder folder exists and has space.  Even tried an alternative location.

    2. Located a bad URL and opened this directly in IE.  Also tried all other browsers installed.

    3. Untrusting/Trusting the sender, but this appears to be a step forward.

    4. I ran wireshark, and I could see the the jpg files were transmitted.

    Appreciate any suggestions.


    Wednesday, February 7, 2018 12:40 PM

Answers

All replies

  • Hi,

    >>6-8 weeks ago Outlook stopped displaying images within HTML emails. 

    Have you made any changes to Outlook or Windows before this issue occurs?

    According to my research, this issue may occur when the BlockHTTPimages registry value is set to 1 and the images in the email message have a source that points to a URL. To check this, please follow the steps below.

    (Important: Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.) 1. Exit Outlook.

    2. Press Win + R to open Run. Type regedit to open Registry Editor.

    3. Locate this path: Key: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

    DWORD: BlockHTTPimages  Value: 1

    4. Right-click the BlockHTTPimages key and then click Delete.

    If issue continues, please try starting Outlook in safe mode and see whether this issue continues. This helps eliminate if the problem is related to any third party add-ins. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

    Hope this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, February 8, 2018 8:54 AM
  • Hi Perry,

    That dword doesn't exist.  I even searched the whole registry.  I created the dword with a value of 0 to see it would change anything (restarted outlook).  It didn't and is now removed.

    When the pictures failed to display I assumed the email sender had the issue their side.  My WIN10 setup is pretty static except for windows/office updates.

    I've also started outlook in safe mode.  Issue remains.

    Thursday, February 8, 2018 10:17 AM
  • Hi,

    >>When the pictures failed to display I assumed the email sender had the issue their side

    Does this issue only happen to messages from the specific sender? If possible, that sender could try sending messages to others to see the result.

    Besides, you could also check the Internet Options to see if it is set to not save encrypted pages. To do this, please go to Control Pane > Internet Options. Under Advanced tab, unselect the option Do not save encrypted files to disk.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 9, 2018 8:30 AM
  • This issue is for all html from various senders.  "Do not save encrypted files to disk" is unticked.  The URL's I've tried directly in IE are HTTP non encrypted). As an example: http://image.nationwide-service.co.uk/lib/fe9515737163077971/m/1/SMYKM_PcodePin.jpg

    Thanks for trying to help :)

    Saturday, February 10, 2018 10:40 AM
  • FIXED!!

    I removed IE then installed IE.  Restated PC.  So good to have pics back!

    Saturday, February 10, 2018 10:46 AM
  • FIXED!!

    I removed IE then installed IE.  Restated PC.  So good to have pics back!

    Hi Dotsaround,

    Great to see that the issue has been resolved and thanks so much for sharing! By the way, could you please help mark your solution as answer to close this thread so that others who might have a similar issue can more easily find the useful information?

    Thanks for your understanding and support.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, February 12, 2018 1:35 AM
  • I unclicked Do not save encrypted files to disk as Perry said and restarted Outlook.  Now I can see the complete messages including jpg images.  No more red x messages.
    Saturday, March 16, 2019 8:11 AM
  • What finally solved it for me was running the optional IE 11 update and adding the URL from which the images are being downloaded from in the trusted sites under Internet Options->Security-> trusted sites (uncheck add only https links box)

    - hope it helps

    Tuesday, May 14, 2019 5:57 PM
  • how did you remove it?  I can't seem to find a way to uninstall IE
    Sunday, June 23, 2019 1:23 AM