none
Computer Security Groups not showing

    Question

  • Case

    Windows 2012 Machine Computer account = "Comp A"
    Group name = "Group A"
    OU name = "OU A"

    Comp A is created in OU A and is a part of Group A.
    A Group policy "GP A" is created with Scope as "OU A" & Security filtering is set to "Group A".
    Now when I run gpresult /r on the Comp A, I do see "GP A" name under applied group policies but I don't see "Group A" under computer account is part of.

    Any reasons why it'll do so ?
    I already have rebooted the Comp A, ran gpupdate /force, waited for long still doesn't show group name when running gpresult /r

    Monday, January 12, 2015 6:46 PM

Answers

  • Hi,

    Before going further, sorry for the late response.

    >> I do see "GP A" name under applied group policies but I don't see "Group A" under computer account is part of.

    Based on the description, please run the command with admin privileges or with System account.

    Best regards,

    Frank Shen


    Monday, January 26, 2015 5:14 AM
    Moderator

All replies

  • what setting the GP contains ? user settings or computer?

    Regards, Prabhu

    Tuesday, January 13, 2015 7:02 AM
  • Hi,

    Before going further, sorry for the late response.

    >> I do see "GP A" name under applied group policies but I don't see "Group A" under computer account is part of.

    Based on the description, please run the command with admin privileges or with System account.

    Best regards,

    Frank Shen


    Monday, January 26, 2015 5:14 AM
    Moderator
  • Hi,

    Any updates on this?


    Regards, Prabhu

    Friday, January 30, 2015 5:59 AM