locked
No status Skype contacts RRS feed

  • Question

  • I'm able to IM and call with Skype contacts out-side of our organisation. However this only wroks when the outside contact calls me.

    I do have made a contact in my list, but the status is unknown. When I try to IM or call there is a message "User not found"

    Wednesday, October 19, 2016 12:27 PM

Answers

  • Hi Hans van Deursen,

    Welcome to post in our forum.

    Would you please tell us did you mean that you cannot IM or call to skype contacts when you use SFB user?

    Regarding your issue, for Lync client side, please try to delete Lync cache files and also make sure Lync client with the latest update and test again.

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    You could also try to upgrade skype client to the latest version.

    For Lync server side, please check the configuration setting between skype and Lync.

    The following is the integration process :

    1.Configure Federation and PIC.

    2.Configure at least one policy to support federated user access.

    3.Configure the Skype PIC provider setting.

    For more information, please refer to

    https://technet.microsoft.com/en-us/library/dn705313.aspx

    Note: This article is for SFB 2015, it’s same to Lync server 2013.

    Moreover, make sure the port 5061 is open

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, October 24, 2016 8:36 AM
    • Marked as answer by Alice-Wang Friday, October 28, 2016 9:45 AM
    Thursday, October 20, 2016 6:14 AM
  • Hi All,

    I managed to solve my issue.  The SRV record _sip._federationtls.domain.com was missing. So I created  this record which is pointing to my edge server on access01.domain.com.

    All thinks work now. Thanks everybody for helping me.

    cheers, Hans

    Wednesday, November 23, 2016 7:29 AM

All replies

  • Hi Hans van Deursen,

    Welcome to post in our forum.

    Would you please tell us did you mean that you cannot IM or call to skype contacts when you use SFB user?

    Regarding your issue, for Lync client side, please try to delete Lync cache files and also make sure Lync client with the latest update and test again.

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    You could also try to upgrade skype client to the latest version.

    For Lync server side, please check the configuration setting between skype and Lync.

    The following is the integration process :

    1.Configure Federation and PIC.

    2.Configure at least one policy to support federated user access.

    3.Configure the Skype PIC provider setting.

    For more information, please refer to

    https://technet.microsoft.com/en-us/library/dn705313.aspx

    Note: This article is for SFB 2015, it’s same to Lync server 2013.

    Moreover, make sure the port 5061 is open

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, October 24, 2016 8:36 AM
    • Marked as answer by Alice-Wang Friday, October 28, 2016 9:45 AM
    Thursday, October 20, 2016 6:14 AM
  • Hi,

    As far as I can see we have it all installed correct. Configuring PIC, Configure Policy and Configure Skype PIC provider settings have all gone ok.

    I can add contacts to my internal Lync2013 account. IM and Audio/Video works fine when extern contact calls me. But when I call the external contact we get the message "Message has not been deliverdd due to  Company Policy".  I have been lokking if a CsPolicy stops me form contacting but I did not find any blocks there.

    Wednesday, November 2, 2016 10:34 AM
  • Hi Hans van Deursen,

    Thanks for your response.

    Please make sure port 5061 is not blocked by firewall.

    Here is a similar case for your reference

    https://social.technet.microsoft.com/Forums/office/en-US/74d40039-1b61-4f44-a524-4d6781a9f22c/lync-to-skype-federaton-failed?forum=lyncdeploy

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 3, 2016 6:56 AM
  • Checked and port 5061 is open.
    Monday, November 14, 2016 2:42 PM
  • Hi All,

    I managed to solve my issue.  The SRV record _sip._federationtls.domain.com was missing. So I created  this record which is pointing to my edge server on access01.domain.com.

    All thinks work now. Thanks everybody for helping me.

    cheers, Hans

    Wednesday, November 23, 2016 7:29 AM