locked
Single Exchange 2010 SP2 RU2 installation and different database versions (build numbers) RRS feed

  • Question

  • Hi,

    Can anyone explain me why I'm seeing different build numbers? I'm doing local mailbox move inside my only one server.


    rgds Sven

    Friday, May 25, 2012 6:12 PM

Answers

  • Interesting.  I have a test server which runs Exchange 2010 SP2, RU1.  I am able to reproduce this, although my versions are slightly different:

    It seems the target version is whatever the latest service pack is, but the source version is more articulate, as it includes RU builds.

    Seems like a minor bug, but I wouldn't worry about this.

    For reference, here are the build numbers.



    • Edited by Mike Crowley Friday, May 25, 2012 6:32 PM
    • Proposed as answer by Mike Crowley Friday, May 25, 2012 6:33 PM
    • Marked as answer by Sven J Monday, May 28, 2012 7:55 AM
    Friday, May 25, 2012 6:26 PM

All replies

  • Interesting.  I have a test server which runs Exchange 2010 SP2, RU1.  I am able to reproduce this, although my versions are slightly different:

    It seems the target version is whatever the latest service pack is, but the source version is more articulate, as it includes RU builds.

    Seems like a minor bug, but I wouldn't worry about this.

    For reference, here are the build numbers.



    • Edited by Mike Crowley Friday, May 25, 2012 6:32 PM
    • Proposed as answer by Mike Crowley Friday, May 25, 2012 6:33 PM
    • Marked as answer by Sven J Monday, May 28, 2012 7:55 AM
    Friday, May 25, 2012 6:26 PM
  • I also get the same result:



    Single Server with SP2 and RU2.

    Martina Miskovic

    Friday, May 25, 2012 6:29 PM
  • I get the same result form my exchange 2010 sp2

    Wednesday, October 31, 2012 4:45 AM