locked
Dashboard Server Cross Drill RRS feed

  • Question

  •  

    Customer created charts in Desktop Pro and published to book and then the dashboard.  Crossdrill is avialable in Desktop Pro but not in wht web Dashboard.  How do I provide it - would love it if it was a right click option just like it is in desktop Pro.

     

    Thanks in advance.

     

    Jaime

    Thursday, September 18, 2008 6:35 PM

Answers

  • Hello Jaime,

     

    If your users want to cross-drill you will need to have them click the 'Analyze' button of the Dashboard view (in the view's upper right corner).  This process will launch the Web Standard client which allows for cross-drilling from its Navigation tab.  This is assuming your Dashboard views include the 'Analyze in new window' option.  If not, you can enable this option within the Dashboard Studio.)

     

    HTH,

    Amanda

     

    Thursday, September 18, 2008 11:44 PM

All replies

  • Hello Jaime,

     

    If your users want to cross-drill you will need to have them click the 'Analyze' button of the Dashboard view (in the view's upper right corner).  This process will launch the Web Standard client which allows for cross-drilling from its Navigation tab.  This is assuming your Dashboard views include the 'Analyze in new window' option.  If not, you can enable this option within the Dashboard Studio.)

     

    HTH,

    Amanda

     

    Thursday, September 18, 2008 11:44 PM
  • >
    Thanks.  Now the issue is that I get " ERROR – You are not assigned access to the dashboard drill down function’.

    Where is the switch to turn on the drill down function?
    <
    Friday, September 19, 2008 2:12 PM
  • That's an error I haven't seen before.  I'm assuming it's coming from the Dashboard since it describes a restriction on the "dashboard drill down function'."  However, I didn't see anything in the Dashboard help file about enabling or disabling drill down from the Dashboard. 

     

    Can you try checking to see what Roles the user has in Dashboard?  Try making sure they are an Analytics Server User or temporarily try the process with them as an Administrator. 

     

    -Joey

    Wednesday, October 15, 2008 9:44 PM