none
USER AND GROUPS SYNCHRONIZATION RRS feed

  • Question

  • hi all,

    i was trying to sync my ad groups with my project server group but it always generates me an error.

    its basically a two tier setup where i have created one database and on application server.

    it includes windows server 2003 r2,sql server 2005,sharepoint server 2007 and project server 2007.

    We have our Domain controller on different machine and we dont have DNS and we are working with WINS.

    PWA and central admin site are working fine.this is a current new configuration and this is the first time i am trying to sync my groups,when i use to do it it doesnt even find the groups and generate a error window.

     

    When i logged in to event viewer it shows Event id 1030 and 1058.after some corrections it stopped showing that error and throws event id 6482 and was prompted every minute.

     

    Now its giving event id 11033..

    Please help me out why it is so?

    Is this due to not configuring our DNS?

    How can i check and get to the reason which is responsible for it?

     

    Please help


    shashi mishra
    Thursday, March 3, 2011 11:52 AM

Answers

  • Do you have global catalog server in the network? Do you have any port restriction at the servers?

    I would troubleshoot as below.

    Ensure the project server is memeber of the active directory domain.

    Find the global catalog server in AD and ensure the PSVR can reach the server at 3268.

    Later ensure the Domain is displayed in the Find group page. Ensure you are able to find the group there.

    Synchronize the ERP before group synchronization. (Keep few users in AD group, test the behaviour, later add the rest of the users)


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Monday, March 7, 2011 7:25 PM
    Moderator

All replies

  • Do you have Kerberos enabled?

     


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Thursday, March 3, 2011 1:15 PM
    Moderator
  • Do you have global catalog server in the network? Do you have any port restriction at the servers?

    I would troubleshoot as below.

    Ensure the project server is memeber of the active directory domain.

    Find the global catalog server in AD and ensure the PSVR can reach the server at 3268.

    Later ensure the Domain is displayed in the Find group page. Ensure you are able to find the group there.

    Synchronize the ERP before group synchronization. (Keep few users in AD group, test the behaviour, later add the rest of the users)


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Monday, March 7, 2011 7:25 PM
    Moderator
  • Thanks to all...

     

    It has been resolved after configuring GLOBAL CATLOG SERVER..........................


    shashi mishra
    Wednesday, March 23, 2011 4:58 PM