none
Project Fields Web Part not displaying information RRS feed

  • Question

  • I am attempting to create a new Project Detail Page (PDP) using custom enterprise project fields. I intend on using the page on the PWA as part of the new proposal and or project process/workflow. I have created the necessary "department" category on the custom fields. When I go into the new page that is created and add the "Project Fields" web part, I get the following error:

     "Project fields have not been defined for display in this webpart or department filtering has excluded all fields from being displayed. For more information contact your administrator."

    My account is in the Workflow and Project Detail Pages Administrators Group (Microsoft Project Server). 

    Wednesday, September 19, 2012 3:18 PM

Answers

  • Hello,

    Please try the below steps. Hope this helps to resolve the issue.

    1. Go to PWA --> Server Settings-->Project Details Pages.

    2. Click on Project Information -->Site Actions --> Edit Page.

    3. Click drop down on right hand side corner of the webpart-->Edit web Part.

    4. Under Displayed Project Fileds --> Click Modify and add the required Fields. Default fields are Name,Description, Start Date, Finish Date,Owner.

    Regards

    Ajith

    • Marked as answer by ProjMgrMatt Friday, September 21, 2012 7:33 PM
    Friday, September 21, 2012 5:29 PM

All replies

  • Hello,

    Please try the below steps. Hope this helps to resolve the issue.

    1. Go to PWA --> Server Settings-->Project Details Pages.

    2. Click on Project Information -->Site Actions --> Edit Page.

    3. Click drop down on right hand side corner of the webpart-->Edit web Part.

    4. Under Displayed Project Fileds --> Click Modify and add the required Fields. Default fields are Name,Description, Start Date, Finish Date,Owner.

    Regards

    Ajith

    • Marked as answer by ProjMgrMatt Friday, September 21, 2012 7:33 PM
    Friday, September 21, 2012 5:29 PM
  • Thank you Ajith for getting back to me on this. The solution you detailed work perfect. Thank you again for you help.

    -Matt

    Friday, September 21, 2012 7:34 PM
  • You are welcome Matt. Nice to hear that it worked.

    Regards

    Ajith

    Friday, September 21, 2012 9:30 PM