none
backup utility fails on backup of desktop (XP Home sp3) RRS feed

  • Question

  • I’m having a problem backing up my computer to a network HDD.  I recently installed a WD Mybookworld network drive to my wireless router, and am trying to backup my desktop PC using Windows Backup.  The net drive is mapped and connected correctly as best I can tell, as I can access it from the computers on the home network.  The desktop PC is running Windows XP Home, SP3.  I am pretty sure it is not specific to the network drive, since I ran Backup on my laptop (also running XP SP3), and it worked fine.  The primary differences between the two systems are: (i) the desktop is running MS Security Essentials; laptop is running Kaspersky Internet Security; (ii) desktop is hard-wired to the wireless router, whereas the laptop is working over the wireless; (iii) of course the two have different internal HDDs and files.

     

    Here is the Backup utility’s report from the backup of the desktop PC:

     

    Backup Status

    Operation: Backup

    Active backup destination: File

    Media name: "FullBackup.bkf created 10/30/2010 at 11:24 PM"

     

    Backup (via snapshot) of "C: HP_PAVILION"

    Backup set #1 on media #1

    Backup description: "Set created 10/30/2010 at 11:24 PM"

    Media name: "FullBackup.bkf created 10/30/2010 at 11:24 PM"

     

    Backup Type: Normal

     

    Backup started on 10/30/2010 at 11:30 PM.

    Folder C:\Documents and Settings

     

    <… snip long, long list of folders & files being backed up…>

     

    Error: The device reported an error on a request to write data to media.

    Error reported: Unknown error.

    There may be a hardware or media problem.

    Please check the system event log for relevant failures.

    The operation was ended.

    Backup completed on 10/31/2010 at 4:26 AM.

    Directories: 5493

    Files: 25114

    Bytes: 15,661,637,156

    Time:  53 minutes and  37 seconds

     

    ----------------------

    The operation did not successfully complete.

    ----------------------

     

    In the event viewer, here are the associated entries:

    Task start:

    Event Type:          Information

    Event Source:       NTBackup

    Event Category:  None

    Event ID:              8000

    Date:                      10/30/2010

    Time:                     11:30:25 PM

    User:                       N/A

    Computer:            HOMEPC

    Description:

    Begin Backup of 'C:'

                    Verify:  Off

                    Mode:  Append

                    Type:  Normal

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    First error reported in event viewer:

    Event Type:          Error

    Event Source:       NTBackup

    Event Category:  None

    Event ID:              8001

    Date:                      10/31/2010

    Time:                     4:26:08 AM

    User:                       N/A

    Computer:            HOMEPC

    Description:

    End Backup of 'C:' 'Warnings or errors were encountered.'

     

                    Verify:  Off

                    Mode:  Append

                    Type:  Normal

     

    Consult the backup report for more details.

     

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    Followed by:

    Event Type:          Error

    Event Source:       NTBackup

    Event Category:  None

    Event ID:              8019

    Date:                      10/31/2010

    Time:                     4:26:15 AM

    User:                       N/A

    Computer:            HOMEPC

    Description:

    End Operation: Warnings or errors were encountered.

    Consult the backup report for more details.

     

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    Finally by this error:

    Event Type:          Error

    Event Source:       MPSampleSubmission

    Event Category:  None

    Event ID:              5000

    Date:                      10/31/2010

    Time:                     4:26:16 AM

    User:                       N/A

    Computer:            HOMEPC

    Description:

    EventType mptelemetry, P1 2152759308, P2 unspecified, P3 scanfile, P4 2.1.6805.0, P5 microsoft antimalware (bcf43643-a118-4432-aede-d861fcbcfcde), P6 unspecified, P7 unspecified, P8 NIL, P9 NIL, P10 NIL.

     

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Data:

    <snip>

     

    BTW, I have many of these MPSampleSubmission errors (either error 5000 or 5001) in the event table, all have a reference to ‘microsoft antimalware’ in either the P1 or P5 field of the event data description.

     

    I have performed a full CHKDSK of the C: volume, and it reported no bad sectors, no errors, etc. 

     

    Any suggestions on what might be causing Backup to not succeed for the desktop PC?

    Tuesday, November 2, 2010 4:08 PM

Answers

  • Hi, after checking the issue, it seems this is a general Windows System issue. As this forum focuses on Windows SteadyState specific issues, this inquiry would best be posted to Windows XP forum:

     

    http://social.technet.microsoft.com/Forums/en/category/windowsxpitpro

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 4, 2010 2:08 AM
    Moderator