locked
Sound Icon Not on Task Bar RRS feed

  • Question

  • For some unknown reason the volume icon on my taskbar is gone.   I've gone to Control Panel > Sounds > Show Icon but it still doesn't appear.
    Wednesday, November 9, 2011 5:42 PM

Answers

  • First make sure its not fully gone by clicking the 'arrow' to the left side of the clock. If it shows up in there then something has changed with Win 7's taskbar settings. This is a feature in Windows 7 to keep a large amount of system tray icons manageable.

    As the previous poster mentioned you can restore all the defaults but personally I wouldn't do that just yet (since its very drastic).

    Instead (assuming you followed his suggestions to the point of restoration:

    • Find the 'volume' entry (the one you've been missing)
    • Check the box after it. It can list 3 options: "Show icon & warnings, hide icon & warnings, only show warnings" (or something close enough, I don't use an English version of Windows).
    • Make sure your entry has "Show icon & warnings.

    After that all should be well.

    If the icon is totally gone (also no where to be found in the box I mentioned here) its time to check your system settings first:

    Start -> right click "my computer" -> properties

    Or if you don't have 'my computer' just open File explorer, find the "my computer" entry and follow the option above.

    Now go to "device management" (top option in the menu to your left).

    Make sure you have something in the list which mentions "sound audio and games" (as said before; or something close enough).

     

    Hope this helps.


    With kind regards, Peter
    • Marked as answer by Cloud_TS Tuesday, November 22, 2011 9:26 AM
    Thursday, November 10, 2011 5:43 AM

All replies

  • Have you tried to restore the default icons behavior for the notification center,

    Right click taskbar, click on properties,

    Click on the customize listing in the notification section,

    Click on the restore link.

    If you haven't already, you can also just unplug the speakers, (if that's an option) boot and restart then plug them back in.

    Thursday, November 10, 2011 2:08 AM
  • First make sure its not fully gone by clicking the 'arrow' to the left side of the clock. If it shows up in there then something has changed with Win 7's taskbar settings. This is a feature in Windows 7 to keep a large amount of system tray icons manageable.

    As the previous poster mentioned you can restore all the defaults but personally I wouldn't do that just yet (since its very drastic).

    Instead (assuming you followed his suggestions to the point of restoration:

    • Find the 'volume' entry (the one you've been missing)
    • Check the box after it. It can list 3 options: "Show icon & warnings, hide icon & warnings, only show warnings" (or something close enough, I don't use an English version of Windows).
    • Make sure your entry has "Show icon & warnings.

    After that all should be well.

    If the icon is totally gone (also no where to be found in the box I mentioned here) its time to check your system settings first:

    Start -> right click "my computer" -> properties

    Or if you don't have 'my computer' just open File explorer, find the "my computer" entry and follow the option above.

    Now go to "device management" (top option in the menu to your left).

    Make sure you have something in the list which mentions "sound audio and games" (as said before; or something close enough).

     

    Hope this helps.


    With kind regards, Peter
    • Marked as answer by Cloud_TS Tuesday, November 22, 2011 9:26 AM
    Thursday, November 10, 2011 5:43 AM