locked
Cutover Lync on Premises to SfB Office 365 Server Address internal & Sever address External RRS feed

  • Question

  • Hi,

    I had old  Lync 2010 with GW. SO  there was a decision made to do  cutover.
    I have done cutover.
    I have  go with decommissioning process for on-premises server. Users are working normally, everything is functioning as it should.
    I had to add sip address inside AD attribute msRTCSIP-PrimaryUserAddress , for all non  default domains, because they all receive default SIP address. Like default domain is  domain.com and they ware in domain.de. Without msRTCSIP-PrimaryUserAddress, they received sip eq *@domain.com.

    I have decommission server to the part of  forest, but have some trouble with permissions etc..
    Problem that I see, but looks like does not effect the SfB  client configuration information. There  is configuration information  Server Address internal & Sever address External  that both points to old  decommission server.
    How can I remove this, so client will not receive this  information in configuration.

    Br,
    Borut

    BlatniS

    Monday, December 11, 2017 10:33 AM

Answers

  • U meant "Internal Server Name and External Server Name" in Advanced Option at SFB client?

    You can disable it using GPO as mentioned here:

    https://technet.microsoft.com/en-us/library/gg425941(v=ocs.15).aspx 

    Specify Server 
    (ConfigurationMode)

    Specifies how Lync 2013 identifies the transport and server to use during sign-in. Within this setting, you specify the following:

    • ServerAddressExternal: Specifies the server name or IP address used by clients and federated contacts when connecting from outside the external firewall.

    • ServerAddressInternal: Specifies the server name or IP address used when clients connect from inside the organization’s firewall.

    • Transport: Specifies either Transmission Control Protocol (TCP) or Transport Layer Security (TLS).

    • Marked as answer by Borut2009 Tuesday, December 12, 2017 1:09 PM
    Tuesday, December 12, 2017 1:25 AM
  • Hi Borut2009,

    You could try to clean the cache and register SFB and make a test.

    SFB Cache : :%userprofile%\appdata\local\Microsoft\Office\16.0\Lync\ sip_alias@domain.com

    SFB Regieter:HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\ sip_alias@domain.com


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Borut2009 Tuesday, December 12, 2017 1:09 PM
    Tuesday, December 12, 2017 7:46 AM

All replies

  • U meant "Internal Server Name and External Server Name" in Advanced Option at SFB client?

    You can disable it using GPO as mentioned here:

    https://technet.microsoft.com/en-us/library/gg425941(v=ocs.15).aspx 

    Specify Server 
    (ConfigurationMode)

    Specifies how Lync 2013 identifies the transport and server to use during sign-in. Within this setting, you specify the following:

    • ServerAddressExternal: Specifies the server name or IP address used by clients and federated contacts when connecting from outside the external firewall.

    • ServerAddressInternal: Specifies the server name or IP address used when clients connect from inside the organization’s firewall.

    • Transport: Specifies either Transmission Control Protocol (TCP) or Transport Layer Security (TLS).

    • Marked as answer by Borut2009 Tuesday, December 12, 2017 1:09 PM
    Tuesday, December 12, 2017 1:25 AM
  • Hi Borut2009,

    You could try to clean the cache and register SFB and make a test.

    SFB Cache : :%userprofile%\appdata\local\Microsoft\Office\16.0\Lync\ sip_alias@domain.com

    SFB Regieter:HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\ sip_alias@domain.com


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Borut2009 Tuesday, December 12, 2017 1:09 PM
    Tuesday, December 12, 2017 7:46 AM
  • HI All,

    It Was GPO.

    THX.

    Mfg,

    Borut


    BlatniS

    Tuesday, December 12, 2017 1:09 PM
  • Thanks for your sharing

    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 13, 2017 1:45 AM