none
IE 11, Display Mixed Content set as Enabled, still popup comes every time.it does not on IE 9. RRS feed

  • Question

  • I am using IE 11 .

    When i am trying to connect Intranet site built on Office online in IE11, I am getting the Display mixed Content error.

    it is not coming in IE9.

    Please find my setting in below image.

    Display Mixed Content Setting

    FYI. Sharpoint URL is HTTPS

    There is one SIlverlight webpart, which consumes yahoo weather services to display weather on home page.

    this yahoo weather service is "http://weather.yahooapis.com/forecastrss?w=XXXXXX&u=f".

    I believe that because of this non HTTPS url, I am getting this popup, but my question is, the settings are there to override this behavior and  it is doing exactly the same in IE9, but not in IE11.

    Can some one please help, as this is very annoying for the end users.


    Regards, Devang

    Thursday, January 9, 2014 1:19 PM

All replies

  • trying to connect Intranet site built on Office online in IE11, I am getting the Display mixed Content error.

    yahoo weather service is "http://weather.yahooapis.com/forecastrss?w=XXXXXX&u=f".

    Sounds like a mixed zone issue rather than just a simple mixed content one.  E.g. which zone settings are you changing?  Perhaps putting that Internet zone site in Trusted Sites would be more compatible?  In any case, to check what is going on you could use ProcMon.



    Robert Aldwinckle
    ---

    Thursday, January 9, 2014 3:29 PM
    Answerer
  • Thanks for the Reply Robert.

    If I am not wrong you are asking me to add the SharePoint site under trusted sites. its already there.

    https://*.sharepoint.com.

    Sharepoint URL is: https://XXXX.sharepoint.com/sites/XXXX

    please take a look on below image.

    Please let me know if you need more details.


    Regards, Devang

    Thursday, January 9, 2014 5:42 PM