locked
Domain computer login hangs when not connected to domain RRS feed

  • Question

  • In our Windows Server 2003 R2 domain we have some users with laptops. When they are in the office and connected to the domain they login using their roamingprofile and experience no problems at all. However when they are not in the office we have a weird problem that they sometimes can't login to the computer. I'll explain:

    They boot up the laptop, get to the login screen and enter their credetials. The loging screen disapears and the startup sound plays, the desktop background image appears and nothing hapends after that. You can press CTRL+ALT+DEL but nothing happends.

    If you don't touch the computer at all it will stand like this 2, 3, 4 or more hours later. The only thing that is possible to do is to push the power button for 8 seconds and force a shutdown and then try to login again. The weird thing is that they can try again and again and again (sometimes 10 times in a row) and then suddenly the laptop will log in. Nothing changed, they have just booted their laptops a couple of times.

    I've noticed if I disable the Offline Files in the Policy Computer Configuration -> Administrative Settings -> Network/Offline Files -> Allow or Disallow use of the Offline Files feature the problem does not occure. But for some reason if the users connect to our domain using the Cisco VPN Client their systems freeze each few minutes for a something like 30 seconds. This issue does not occure when Offline Files are enabled through the policy.

    I hope someboy can help me to resolve this issue as it's most annoying not being able to give our employees a solution.

     

    Kind regards,

    Antonio Fisichella


    Thursday, March 31, 2011 9:36 AM

All replies

  • Within the properties of your roaming profile share it sounds like you need to disable offline files.  This must not be ticked for roaming profiles to function correctly.

    Alan Moseley

    Friday, April 1, 2011 1:17 PM
  • Within the properties of your roaming profile share it sounds like you need to disable offline files.  This must not be ticked for roaming profiles to function correctly.

    Alan Moseley


    Thanks for your reply Alan.

    When I'm on the server were there roaming profiles are stored (Win2003 R2) and browse to the shared folder that included the roaming profiles I right click it and select properties. From here I go to the Sharing tab and click the Cashing button. The option that is ticked here is: Files or programs from the share will not be availible offline.

    However I have to say we have our roaming profiles on one share and the user directory (My Documents) on an other. When I've checked the Cashing settings on this share I've noticed that: Only the files and programs the users specify will be availible offline is ticked.

    Could this cause the problems?

     

    Kind regards,

    Antonio Fisichella


    Monday, April 4, 2011 6:23 AM
  • I would definately mark the share where 'My Documents' is stored as not available offline.  It is not required, and may well be the cause of your problem.

    Alan

    Monday, April 4, 2011 8:02 AM
  • I would definately mark the share where 'My Documents' is stored as not available offline.  It is not required, and may well be the cause of your problem.

    Alan


    I will give this a try later today. You reckon I should leave the policy for Offline files enabled?

    Kind regards,

    Antonio Fisichella

    Tuesday, April 5, 2011 6:58 AM
  • I would leave the policy either enabled or not set as you may want your users to be able to use other folders offline.

    Alan


    Alan Moseley
    Tuesday, April 5, 2011 7:17 AM
  • I've marked the share where 'My Documents' is stored as not available offline.  This didn't fix the issue we are having though. Still people have the symptoms as discribed in my first post.

     

    Antonio

    Thursday, April 14, 2011 12:00 PM
  • I wonder if this helps?:-

    http://technet.microsoft.com/en-us/library/cc781031(WS.10).aspx

    You can set the speed of the 'slow link detection' so that if it is detected then it doesn't try to synchronise the folders.


    Alan Moseley
    Thursday, April 14, 2011 2:34 PM
  • I've just enabled Slow network connection timeout for user profiles with the default values but unfortunatly this doesn't fix our issue. I've also enabled Prompt user when slow link is dectected but I don't get a prompt at all.

     

    Antonio

    Friday, April 15, 2011 1:37 PM
  • I wouldn't go with the default values as even without the policy changed it is already using those.  I think the default is 500, maybe up it to something in excess of your users VPN link speed, perhaps 2000?  If the client isn't getting the prompt then it could be that their link speed is over 500. 

    Also, are you sure that the policy has actually applied at the client?


    Alan Moseley
    Friday, April 15, 2011 1:56 PM