locked
Heading numbers are not persistent RRS feed

  • Question

  • I have an issue with at least one file that when I open it the numbers for the headings are missing. I can turn them on by using the multilevel list drop down menu on the home tab and then select the 1, 1.1, 1.1.1, etc. setting.

    When I save, close and reopen the heading numbers are gone again.

    Very frustrating as I need to share files on SharePoint and some users are stull using XP whereas I have Windows 7. Using MS Office 2007 in both cases.

    Thanks for any help in advance.

    Wednesday, December 5, 2012 8:25 PM

Answers

  • "Stefan Blom" <StefanBlom@discussions.microsoft.com> wrote in message news:2c4e5ce2-4fbf-4a8b-a1da-0b0fd9a40a04@communitybridge.codeplex.com...
    Make sure that “Automatically update document styles” is turned off in the Templates and Add-Ins dialog box.

     
     
    Once the option has been turned off, you can add numbering to the headings, and it will be retained the next time you open the document.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Sunday, December 9, 2012 4:42 PM
    Wednesday, December 5, 2012 10:46 PM

All replies

  • Make sure that “Automatically update document styles” is turned off in the Templates and Add-Ins dialog box.
     
    To display the dialog box, first display the Developer tab, which you can do by selecting that option at Office button | Word Options | Popular. Then click Document Template on the Developer tab.

    Stefan Blom, Microsoft Word MVP
    Wednesday, December 5, 2012 10:42 PM
  • "Stefan Blom" <StefanBlom@discussions.microsoft.com> wrote in message news:2c4e5ce2-4fbf-4a8b-a1da-0b0fd9a40a04@communitybridge.codeplex.com...
    Make sure that “Automatically update document styles” is turned off in the Templates and Add-Ins dialog box.

     
     
    Once the option has been turned off, you can add numbering to the headings, and it will be retained the next time you open the document.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Sunday, December 9, 2012 4:42 PM
    Wednesday, December 5, 2012 10:46 PM