none
Can't set IE window size RRS feed

  • Question

  • Hi all,

    I'm having trouble setting Internet Explorer to it's maximised size. I had a rogue program installed on the computer and it changed several settings. Can't remember what it was called, happened 3 months ago. Ever since IE has been stuck in windowed mode. I've tried setting it to maximised under the shortcuts properties and that lasts for a few seconds after restarting the computer before flicking back to being windowed. Any suggestions?

    Thanks.

    Monday, January 27, 2014 1:08 AM

Answers

  • I've tried setting it to maximised under the shortcuts properties and that lasts for a few seconds after restarting the computer before flicking back to being windowed.

    Sounds like the originating window is closing and opening a new window?  You could use Tab Settings to make sure that new windows were all opened in new tabs.  Then, even if the original tab was closed, the new tab would have the same frame to open in, i.e., Maximized.

    So, you could also consider what URL is being used to open the window initially, e.g. if it is your "Home page" try making your Home page a combination of about:blank and whatever that one is.  Then you would see the problem page only closing its tab and launching a new window (or tab) depending on your tab settings, as mentioned; so then you would always have the Maximized frame with About:Blank in it to close last and preserve your preference for opening windows in a Maximized state.  Note that more generally that state does not persist, so if you want to have all windows open maximally sized, you must resize a normal mode window and close it last to try to have that effect.

    Another option would be using Fullscreen mode (F11) with its Auto-hide option unchecked.  Press Alt-Space h in a Fullscreen mode window to change that.



    Robert Aldwinckle
    ---

    Monday, January 27, 2014 5:29 PM
    Answerer