locked
Can't save file in excel 2016 RRS feed

  • Question

  • Had to reinstall OFFICE 2016 apps today because none of the apps were saving preferences. 

    Reinstalled Excel today. Created a workbook. I now cannot save the workbook - settings are greyed out:


    I tried to just Quit Excel - it prompts me to save the file. I click ok. It then returns dialog box that says 'file did not save' and dumps me back in the app. 

    To say i'm stunned with the poor quality of what MSFT shipped as production ready products would be an understatement. Multitude of problems.


    Tuesday, October 27, 2015 2:46 PM

Answers

All replies

  • Hi Ahunn,

    Did this issue only appear in Excel? Where did you store the files? On local computer or network?

    I suggest you try this method and check if it works fine:

    1. Open a new Excel file.
    2. Select the Excel file you want to Open.
    3. Try to save the file.

    Then I suggest you try to uninstall Office completely and then reinstall Office.
    About how to uninstall Office completely, please refer to this article:
    https://support.office.com/en-us/article/Troubleshoot-Office-2016-for-Mac-issues-by-completely-uninstalling-before-you-reinstall-ec3aa66e-6a76-451f-9d35-cba2e14e94c0

    If this issue still exists, please try to create a new account of MAC and check if it works fine in new account of MAC.

    Any updates please let me know, I'm glad to help and follow up your reply.

    Regards,

    Emi Zhang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, October 28, 2015 2:10 AM
  • I found a work around the issue, so I could go on with my work (in case anybody is interested and in a hurry like me):

    From the computer (1)  I was working with the file I couldn't save, I went to File/Share and emailed it to myself.

    Got the email on another computer (2), saved the file to Dropbox.

    Went back to Computer (1), closed Excel completely.  Went to the Dropbox folder and opened my file.

    It worked.  And Excel is working just fine now!

    Friday, June 29, 2018 6:45 PM