locked
SCCM management pack not populating information RRS feed

  • Question

  • I am quite new in SCOM.

    I imported the new SCCM management pack for SCCM on SCOM R2.

    I installed an SCOM agent on the primary site server

    I enterned the environmet variable to the install dir of SCCM.

    Still it does not show information in the syste hierarchy view.

    I installed the agent with the local system account.

     

     

    Friday, July 9, 2010 10:39 AM

Answers

  • I tried all and now I should reverse engineer all of my changes... the problem solved quick after adding the last sccm secondary site server.

    So basically I believe this is all I did.

    Import the Management Pack for SCOM R2 that support 64 en 32 bit OS.

    Install agents running under local system on all SCCM servers.

    I gave the default action account dbo permissions on the database

    I gave  local admin permissions the the default action account on the primary site server and database server... (Don't think this is needed as system has all permissions)

    Now I wonder if I can remove the database permissions and the local admin permissions...

    • Marked as answer by LA1976 Thursday, July 22, 2010 11:54 AM
    Friday, July 9, 2010 11:31 AM

All replies

  • I tried all and now I should reverse engineer all of my changes... the problem solved quick after adding the last sccm secondary site server.

    So basically I believe this is all I did.

    Import the Management Pack for SCOM R2 that support 64 en 32 bit OS.

    Install agents running under local system on all SCCM servers.

    I gave the default action account dbo permissions on the database

    I gave  local admin permissions the the default action account on the primary site server and database server... (Don't think this is needed as system has all permissions)

    Now I wonder if I can remove the database permissions and the local admin permissions...

    • Marked as answer by LA1976 Thursday, July 22, 2010 11:54 AM
    Friday, July 9, 2010 11:31 AM
  • You should read the guide for the MP.  It covers what you need to do.
    Microsoft Corporation
    Friday, July 9, 2010 2:20 PM
  • The Guide is incorrect!

    I followed the guide creating a container in the configuration part of the AD datasbase usins ADSI edit... the script however still failed because the script does not write to the configuration part of AD...

     

    Monday, July 12, 2010 7:24 AM