none
Bitlocker turned off but drive still shows some encrypted directories & files. RRS feed

  • Question

  • Hello Team

    I have 4 internal and 2 external SSD drives, I had been using BitLocker on each which I encrypted all at the same time and retained the encryption key. Decided to turn off on all after a year.

    No problems on 5 of the drives (4 internal and 1 external) but on the last external drive it failed to decrypt 3 directories and the subdirectories and files on them, there were no interruptions during decryption process and no errors noted.

              1.  I can't rerun BitLocker as it states it is off on the drive(s).

              2.  I show under security Full access to the drive and all directories.

              3. If I try and run any of the manage-bde command to verify status and such return error as:

                         BitLocker Drive Encryption: Configuration Tool version 10.0.17134 
                         Copyright (C) 2013 Microsoft Corporation. All rights reserved. 

                         ERROR: An attempt to access a required resource was denied. 

                         Check that you have administrative rights on the computer.

               4. I do have administrator rights on  entire computer/drives

               5. I still have my BitLocker Recovery Keys.

     

    Any and all help is appreciated as the directories contain 50gb of videos, photos of a deceased relative.

     

      

     

    Sunday, February 17, 2019 4:50 AM

All replies

  • Bitlocker encryption is per drive. When directories are encrypted, it is with EFS.

    Sunday, February 17, 2019 5:12 AM
  • Hi

    Thanks for the reply, however the directories and files are not encrypted with EFS as it would show under the Properties / Advanced tab as being encrypted which it is not.

    Sort of at a loss here.

    Sunday, February 17, 2019 10:00 PM
  • You need to describe what happens if you try to access those directories. As EckiS says, BL is per drive, so it cannot possibly leave out certain directories when decrypting.
    Monday, February 18, 2019 7:52 PM
  • Thanks for the reply.

    Situation when accessing the drive/directories:

    1. Within the drive only three of the folders have the Lock icon on them

    2. The properties of the directories with lock icon are read-only and under advance show not encrypted.

    3. I have changed the attributes to remove read only via properties box and via command line using the attrib command, they change with no errors both ways and after a reboot go back to read-only

    4. Can view all of the files and subdirectories but can not view in photos or load any files like Excel and such.

         a. With the message that file is either access denied, read-only or encrypted.

    5. I am admin, have gone the route of adding "Everyone" and granting full control and such with no luck.

    Tuesday, February 19, 2019 12:17 AM
  • Lock icon? Bitlocker will show a lock icon at the drive level, not at the folder level. That is NOT bitlocker, please find out what encryption software you are using.
    Tuesday, February 19, 2019 9:38 AM
  • That's what I am trying to find out ;-)

    I have no encryption software running other than what is native to Windows 10, only encryption that I have ever performed was BitLocker on a couple of drives and then had removed. Afterwards I had ran into the problem of two directories on a drive that I had ran BL on and then removed.

    Again have tried various methods to remove EFS (if that was what encrypted) like at drive, directory, folder and file level with no luck using the attrib command line.

    BL does not show as running on the drive, Root directory shows the lock icon, sub-directories do not but all files in root and sub-directories show the lock icon, in properties show RO but in advance properties do not show the checkbox as encrypted.

    Wednesday, February 20, 2019 10:40 PM
  • Sparky, you are providing confusing info:

    you wrote: "2. The properties of the directories with lock icon..."

    now you write: "Root directory shows the lock icon, sub-directories do not "

    So are there directories (not root directories) with a lock icon, or not?

    --

    What you are seeing is possibly not even encryption. It is simply this: https://appuals.com/how-to-remove-padlock-or-lock-icon-from-files-on-windows-10/

    Thursday, February 21, 2019 7:07 AM
  • Hi,

    Was your issue solved?

    If yes, would you like to share your solution in order that other community members could find the helpful reply quickly.

    If no, please reply and tell us the current situation in order to provide further help.

    Best


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 5, 2019 9:48 AM
    Moderator