locked
Disable Cleartype RRS feed

  • General discussion

  • Hello,

    I wanted to disable Cleartype and I didn't get it. If you uncheck the checkbox in the control panel Cleartype was disabled but then the picture was a disaster. (Maybe because the standard fontsmootihng was now enabled)
    So I searched and searched and found in a forum that I can disable totally the fontsmoothing in the registry. (HKEY_CURRENT_USER\Control Panel\Desktop\Fontsmoothing=0)
    Then the look of the picture was perfect. But why I can't do it in the GUI? A normal user would have a problem.

    So please apolgize my English, my language skills getting in school are not so much.
    Thank You Your Hagerapante
    Wednesday, July 8, 2009 7:04 PM

All replies

  • What if you tried to go through the Font and Color calibration for your monitor? Does that help?
    Monday, October 26, 2009 2:17 PM
  • Yes?
    Sorry but I can't understand the question.
    I only have one Monitor and it is my own.

    (HKEY_CURRENT_USER\Control Panel\Desktop\Fontsmoothing=0)
    was the solution for my small problem and in my opion its sad that I must help myself by using registry.

    Byebye
    Tuesday, November 3, 2009 7:24 PM
  • Hi,

     

    I think that your problem may be the default fonts in Vista are 'optimised for ClearType'.  When you switch off ClearType you get the problem that you describe.  I had the same issue on Windows 7 and I've posted a quick how-to that will show you how you can use font substiutions in the registry to 'fix' all of the fonts in the GUI.  (I've only tried these on Windows 7 but they should work in Vista too).

    http://www.davidjnice.com/articles/windows7_fonts.html

    Also, here are the reg settings to enable ClearType, 'Windows XP Standard' smoothing as well as disabling font-smoothing altogether.  Again, these have only been tried in Windows 7 but let me know how you get on if you try it in Vista.

    http://www.davidjnice.com/articles/windows7_disableClearType.html

    Wednesday, November 17, 2010 10:21 AM