none
GPO does not apply to a specific user & Computer

    Question

  • Hi,

    I applied a Group policy in Windows 2008 R2 for blocking MTP (Media Transfer Protocol) via Mobiles.

    Applied as below. It applies to all the users.

    Start -> administrative tools-> group policy management(expand your forest)->right click your domain ->create gpo inthis domain -> right click your gpo -> edit->Computer configuration -> Administrative Templates -> System->Removable storage Access -> WPD Device denay read/write access -> enable->enforce policy  Start -> run-> gpupdate-> restart the server.

    Now i disable the GPO but it does not applied to few user & computers. Please help how to solve this issue.

    Thanks & Regards,

    Shiju Chacko

    Wednesday, March 18, 2015 7:05 AM

All replies

  • Hi Shiju,

    Before going further, we can run command gpresult/h report.html with administrative privileges to collect group policy result report to check how group policy settings are applied.

    Besides, we can try to install the following hotfix to see if it helps.

    Users cannot access removable devices after you enable and then disable a Group Policy setting in Windows Server 2008, in Windows 7 or in Windows Server 2008 R2

    https://support.microsoft.com/en-us/kb/2738898?wa=wsignin1.0

    Best regards,
    Frank Shen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 19, 2015 7:18 AM
    Moderator
  • Hi Frank,

    Regret for late reply.

    I installed the HOTFIX on server but the problem is still there.

    Is hotfix need to installed on Server and Clients also ???

    Please help how i take it further.

    Thanks & Regards,

    Shiju



    Thursday, March 26, 2015 9:33 AM