locked
Customize Crysis in Games Explorer (Windows 7) RRS feed

  • Question

  • Simply speaking,

    manual customization method doesn't work for Crysis at all :(

    You can customize icons in Games Explorer by editing contents of 'AppData\Local\Microsoft\Windows\GameExplorer'

    and it works for diablo II but haven't worked for Crysis as of Build 7100 I think.. (customization won't be applied)

    Does anyone know the reason or the solution?

    • Moved by Carey FrischMVP Monday, August 17, 2009 3:57 PM Moved to proper category (From:Windows 7 Miscellaneous)
    Monday, August 17, 2009 6:49 AM

Answers

  • Hi,

    Thank you for your post.

    Is the game patched? If not try here: Patches and Fixes: Crysis Warhead v1.1 Patch - Demo Movie Patch Download Section - GamersHell.com . Also try changing the compatibility setting to Vista SP2. To do this, right click on the launch icon, click properties and then compatibility along the top. You'll see the setting about half-way down.

    In case you are running it on a 64 bit OS please try with downloading a Crysis 64bit patch and try while keeping the video settings to a minimum.

    Hope this helps. However,if issue still persist please share the exact error message so that we can suggest you further.

    Thanks,
    Saroj


    NOTE - Disclaimer

    The links in this message may lead to third-party Web sites. Microsoft provides third-party resources to help you find customer service and/or technical support resources. Information at these sites may change without notice. Microsoft is not responsible for the content at any third-party Web sites and does not guarantee the accuracy of third-party information.

     

    Wednesday, August 19, 2009 7:51 PM