none
GPO internet settings not applying

    Question

  • Hello,

    I setup a new GPO to force proxy setting with a proxy.pac URL. I choose [User Configuration] -> [Preferences] -> [Control Panel Settings] -> [Internet Settings] -> Right click and choose Internet Explorer 10.

    I enter the URL apply by F5 and apply.

    I try gpupdate /sync and reboot

    I try gpupdate /force and I get a warning message on client : "Windows cannot apply GPO internet explorer settings" and if I check event log :"the specified access path not found"

     We use IE11

    Regards

    Tuesday, August 4, 2015 9:46 AM

Answers

All replies

  • Hi,

    Maybe it can't find the .pac file? Can you post the event?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    Tuesday, August 4, 2015 10:02 AM
  • > I try gpupdate /force and I get a warning message on client : "Windows
    > cannot apply GPO internet explorer settings" and if I check event log
    > :"the specified access path not found"
     
    Please post the full error and event messages. It might simply be a
    latency issue in Sysvol replication.
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Tuesday, August 4, 2015 10:40 AM
  • no because *.pac file is a URL enter manualy into script auto settings
    Tuesday, August 4, 2015 11:30 AM
  • - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Group Policy Internet Settings" />
      <EventID Qualifiers="34305">8194</EventID>
      <Level>2</Level>
      <Task>2</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2015-08-04T11:31:37.000000000Z" />
      <EventRecordID>6308</EventRecordID>
      <Channel>Application</Channel>
      <Computer>CHCLT122.emea</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data>appliquer</Data>
      <Data>utilisateur</Data>
      <Data>forceproxy{9471F171-359A-41A5-8BDB-AE599FDA68D7}</Data>
      <Data>0x80070003 Le chemin d’accès spécifié est introuvable.</Data>
      </EventData>
      </Event>

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
      <EventID>1129</EventID>
      <Version>0</Version>
      <Level>2</Level>
      <Task>0</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8000000000000000</Keywords>
      <TimeCreated SystemTime="2015-08-04T11:26:36.699630900Z" />
      <EventRecordID>67331</EventRecordID>
      <Correlation ActivityID="{44A99142-3620-43AB-80A3-C6102AAFF649}" />
      <Execution ProcessID="472" ThreadID="1196" />
      <Channel>System</Channel>
      <Computer>CHCLT122.emea</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data Name="SupportInfo1">1</Data>
      <Data Name="SupportInfo2">1526</Data>
      <Data Name="ProcessingMode">1</Data>
      <Data Name="ProcessingTimeInMilliseconds">1498</Data>
      <Data Name="ErrorCode">1222</Data>
      <Data Name="ErrorDescription">Soit il n’y a pas de réseau, soit le réseau n’a pas démarré.</Data>
      </EventData>
      </Event>
    Tuesday, August 4, 2015 11:58 AM
    • Check if you can access the sysvol

    Windows + "R" type \\FQDN-OF-DOMAIN\sysvol

    • Check the replica

    repadmin /showrepl

    Am I wrong or you have a single label domain?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    Tuesday, August 4, 2015 12:34 PM
  • Sysvol ok , yes we have 6 DC but only one label !

    repadmin succes !

    In fact from my laptop I can see my GPO ID modify today and from a anothger laptop the GPO has a modification date at yesterday... .replication take a big while

    • Edited by Jimbo4215 Tuesday, August 4, 2015 1:12 PM
    Tuesday, August 4, 2015 1:00 PM
  • >    <Data>forceproxy{9471F171-359A-41A5-8BDB-AE599FDA68D7}</Data>
    >    <Data>0x80070003 Le chemin d’accès spécifié est introuvable.</Data>
     
    In
    \\<domaincontroller>\sysvol\%userdnsdomain%\policies\{9471F171-359A-41A5-8BDB-AE599FDA68D7}
    check for \preferences\internetsettings\internetsettings.xml
     
    Do this for all domain controllers you have.
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Tuesday, August 4, 2015 1:16 PM