locked
msExchHideFromAddressLists to be configured as not set RRS feed

  • Question

  • we did  bulk migration and user's msExchHideFromAddressLists got configured as true.

    Is there a way I can provide samaccount name and set it back as Not set.

    get-content D:\users.txt |foreach {Set-adUser $_ -Add @{msExchHideFromAddressLists="Not Set"}}

    Thursday, August 2, 2018 10:32 PM

Answers

  • I just needed it to be set as not set not true or false. so following does the trick. 

     

    Set-ADUser -Identity "samaccountname" -clear msExchHideFromAddressLists

    • Marked as answer by fiona09 Monday, August 6, 2018 4:18 PM
    Friday, August 3, 2018 3:50 PM
  • That is exactly the same as setting it to $false.


    \_(ツ)_/

    • Marked as answer by fiona09 Monday, August 6, 2018 4:18 PM
    Friday, August 3, 2018 4:05 PM

All replies