none
Boot into profile RRS feed

  • Question

  • I have two accounts on my XP computer; the adminstrator account where SS was installed, and a limited user account. When the computer is turned on or restarted I would like for it to boot directly into the user account without hitting the Welcome screen first. If I log off from that account it would then take me to the welcome screen.

    I have it setup this way on my old Microsoft Shared Computer Toolkit install, but I don't remember how I did that and I can't seem to get that working on my SS install.

    Also, I do have the option checked to not show administrator accounts on the welcome screen, but when I restart or log off it shows the both the user and administrator accounts.

    Thanks!
    -Dave
    Thursday, January 14, 2010 9:37 PM

Answers

  • I use the following regfile to automatically log in to a local account.
    This will, however, always log in the account even after logoff. To prevent this, hold down SHIFT while logging off.
    If I remember correctly, setting ForceAutoLogon to 0 will not autologon more then once. Thats probably what you want.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "AutoAdminLogon"="1"
    "ForceAutoLogon"="1"
    "DefaultUserName"="kiosk"
    "DefaultDomainName"="%COMPUTERNAME%"
    "DefaultPassword"="KioskUserPass"
    "AutoLogonCount"=-
    • Marked as answer by SirBC Sunday, January 17, 2010 6:15 AM
    Friday, January 15, 2010 9:07 AM

All replies

  • I use the following regfile to automatically log in to a local account.
    This will, however, always log in the account even after logoff. To prevent this, hold down SHIFT while logging off.
    If I remember correctly, setting ForceAutoLogon to 0 will not autologon more then once. Thats probably what you want.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "AutoAdminLogon"="1"
    "ForceAutoLogon"="1"
    "DefaultUserName"="kiosk"
    "DefaultDomainName"="%COMPUTERNAME%"
    "DefaultPassword"="KioskUserPass"
    "AutoLogonCount"=-
    • Marked as answer by SirBC Sunday, January 17, 2010 6:15 AM
    Friday, January 15, 2010 9:07 AM
  • Thanks, I will give that a try.
    Friday, January 15, 2010 6:56 PM