none
quicktime won't work in internet explorer 11 RRS feed

  • Question

  • It keeps prompting for install and when web pages are pulled up there is a question mark on the quicktime symbol.

    Under settings, managed add-ons the apple products are there.

    Don't know what to do .......

    Windows 7 Professional 64 bit with Internet Explorer 11 version 11.0.9600.17959, running on a dell M6400

    Sunday, August 30, 2015 6:13 PM

Answers

  • question mark on the quicktime symbol.

    FWIW I always try to dig into the details.

    E.g., I'm seeing a "question mark" on your question in a preview of your thread but when I try to do right-click Properties and open it in its own tab I see nothing.     What's happening there?

    https://i1.social.s-msft.com/globalresources/Images/trans.gif?cver=0%0d%0a 

    Then when I open the thread in its own tab or your profile page I do see your avatar there

    https://i1.social.s-msft.com/profile/u/avatar.jpg?displayname=mackconsult&size=extralarge&version=00000000-0000-0000-0000-000000000000 

    and that can be opened in its own tab.

    So, does this mean we can add &size=extralarge to the first URL and get something visible?

    Apparently not, so I need to find another explanation.

    Developer Tools, Find tool (F12, Ctrl-b) has given me the answer.  it's a Background image in the CSS

    url('https://i1.social.s-msft.com/Forums/resources/images/question_trans.png') no-repeat 0 0

    Unfortunately even when I try using ?size=extralarge on it I still get a blank tab, so my guess is that the server is simply declining to let me see the possibility that I am curious about

    https://i1.social.s-msft.com/Forums/resources/images/question_trans.png?size=extralarge 

    In fact the DEveloper Tools, Network capture is proving that something is coming in, just not being rendered for some reason.

    See if any of this technique can be applied to your case.  

    Also, note that you may need to use the Show: All instead of Show: Current method in Manage Add-ons to know whether one was there or not.

    HTH

     


    Robert Aldwinckle
    ---

    Tuesday, September 1, 2015 4:38 PM
    Answerer
  • Hi, 

    How about adding the website to Compatibility list for test to resolve this problem? Please have a try.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, September 4, 2015 4:42 AM
    Moderator

All replies

  • Hi,

    disable ActiveX filtering (Tools>ActiveX filtering)

    or

    ensure the Quicktime (ActiveX control) is enabled on the Addons Manager(Tools>Manage Addons).

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    If possible include with your questions links (copied from the address bar) of any websites you are having problems with).


    Rob^_^

    Tuesday, September 1, 2015 7:56 AM
  • Thanks Rob,

    When I go into internet explorer settings -> add-ons I see not active x control

    Tuesday, September 1, 2015 2:48 PM
  • question mark on the quicktime symbol.

    FWIW I always try to dig into the details.

    E.g., I'm seeing a "question mark" on your question in a preview of your thread but when I try to do right-click Properties and open it in its own tab I see nothing.     What's happening there?

    https://i1.social.s-msft.com/globalresources/Images/trans.gif?cver=0%0d%0a 

    Then when I open the thread in its own tab or your profile page I do see your avatar there

    https://i1.social.s-msft.com/profile/u/avatar.jpg?displayname=mackconsult&size=extralarge&version=00000000-0000-0000-0000-000000000000 

    and that can be opened in its own tab.

    So, does this mean we can add &size=extralarge to the first URL and get something visible?

    Apparently not, so I need to find another explanation.

    Developer Tools, Find tool (F12, Ctrl-b) has given me the answer.  it's a Background image in the CSS

    url('https://i1.social.s-msft.com/Forums/resources/images/question_trans.png') no-repeat 0 0

    Unfortunately even when I try using ?size=extralarge on it I still get a blank tab, so my guess is that the server is simply declining to let me see the possibility that I am curious about

    https://i1.social.s-msft.com/Forums/resources/images/question_trans.png?size=extralarge 

    In fact the DEveloper Tools, Network capture is proving that something is coming in, just not being rendered for some reason.

    See if any of this technique can be applied to your case.  

    Also, note that you may need to use the Show: All instead of Show: Current method in Manage Add-ons to know whether one was there or not.

    HTH

     


    Robert Aldwinckle
    ---

    Tuesday, September 1, 2015 4:38 PM
    Answerer
  • Hi, 

    How about adding the website to Compatibility list for test to resolve this problem? Please have a try.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, September 4, 2015 4:42 AM
    Moderator
  • Thanks but that did not fix it
    Thursday, September 10, 2015 2:34 PM
  • Thanks but that did not fix it

    Not everyone here uses the threaded view.  Please quote some of what you are replying to.  Evidently you tried the Compatibility view suggestion from Roger.  How about now doing some diagnosis?  Report your observations here is you need help interpreting them.


    Robert Aldwinckle
    ---

    Thursday, September 10, 2015 3:26 PM
    Answerer