locked
Changing AutoDiscover Settings RRS feed

  • Question

  • Im finding that my server isnt set for the correct internal address for Out of Office replies to function correctly.  We get the "Your automatic reply settings cannot be displayed because the server is currently unavailable" message.

    How do I change that so that Auto Replies work?

    Thanks in advance.

    Scott

    Wednesday, April 15, 2015 4:24 PM

Answers

  • Hi Scott, internal and domain joined clients use the service connection point for autodiscover queries. To see the SCP:

    get-clientaccessserver |fl identity, *uri*

    the autodiscoverserviceinternaluri is the scp point for autodiscover queries. What do you need to make sure?

    that the DNS name (i.e autodiscover.domain.com) defined on the SCP points to the client access server.

    that the certificate on the CAS server has that name as a SAN

    by default the name is the FQDN of the CAS

    if the client machine is not internal or not domain joined it will query the DNS name autodiscover.domain.com (harcoded) where domain.com is the smtp domain of the primary email address of the user.

    again make sure that the name points to the CAS server and that the certificate enabled for IIS on the CAS has that name as a SAN.


    Antonio Vargas

    Wednesday, April 15, 2015 4:50 PM
  • Hi Scott,

    Please refer to the following article to troubleshoot the issue and check if any helps:

    Error When Trying to Set Out of Office

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, April 16, 2015 8:55 AM
    Moderator

All replies

  • Hi Scott, internal and domain joined clients use the service connection point for autodiscover queries. To see the SCP:

    get-clientaccessserver |fl identity, *uri*

    the autodiscoverserviceinternaluri is the scp point for autodiscover queries. What do you need to make sure?

    that the DNS name (i.e autodiscover.domain.com) defined on the SCP points to the client access server.

    that the certificate on the CAS server has that name as a SAN

    by default the name is the FQDN of the CAS

    if the client machine is not internal or not domain joined it will query the DNS name autodiscover.domain.com (harcoded) where domain.com is the smtp domain of the primary email address of the user.

    again make sure that the name points to the CAS server and that the certificate enabled for IIS on the CAS has that name as a SAN.


    Antonio Vargas

    Wednesday, April 15, 2015 4:50 PM
  • Hi Scott,

    Please refer to the following article to troubleshoot the issue and check if any helps:

    Error When Trying to Set Out of Office

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, April 16, 2015 8:55 AM
    Moderator