none
Project 2010 cannot access enterprise global with project client RRS feed

  • Question

  • Hi,

    I have a problem with one account (Permission administrator group). Whe I try to open Project Client (MSP 2010), I got the message "Cannot Open Enterprise Template, Perhaps there may be a problem with the database, contact the administrator". (May not be the correct wording, because I have the message in German and try to translate).

    When openig MSP 2010 Client with anohter account (administrator group too), I can can start the client and access to projects in database. Other accounts are working well too. Only with this single account, I cannot use the client. Using PWA everything is ok.

    Any Idea for further analysis of this problem?

    Thank You
    Hartmut


    Hartmut
    Monday, March 28, 2011 4:59 PM

Answers

  • I would suggest, you log into the Computer, completely remove this account from Project Server accounts and re-add it back in.
    Prasanna Adavi, PMP, MCTS Blog: http://msprojectideas.blogspot.com
    Monday, March 28, 2011 6:49 PM
    Moderator

All replies

  • First thing I would check is the user credentials stored in the Windows User
    Account on the Windows Control Panel.  That sometimes gets stuck on the wrong
    account when you're logging in and out with different accounts.
     
    Does the same account work on a different computer?
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Monday, March 28, 2011 5:55 PM
    Moderator
  • I would suggest, you log into the Computer, completely remove this account from Project Server accounts and re-add it back in.
    Prasanna Adavi, PMP, MCTS Blog: http://msprojectideas.blogspot.com
    Monday, March 28, 2011 6:49 PM
    Moderator
  • Using the same account on a different computer (I am using a virtual machine for this test), it works. Using a different account on the first computer works. This meams a problem arises in the combination of computer and accout.

    What do you mean to check user credentials? The account is created on AD controller with credential Domain-User. But I am not looged in with this account to the computer, because I connot join the domain until now.


    Hartmut
    Tuesday, March 29, 2011 7:42 AM
  • It is a hard job to remove an accoun, if you habe created some projects. It is easier to creat a new account. This helps, but is not a solution for production environment, I think.

    Kind regards
    Hartmut


    Hartmut
    Tuesday, March 29, 2011 7:43 AM
  • I have the same issue with a lot of the users. Something changed on the environment that caused this issue. I have removed and added the project server url from the ms project server account area and sometimes it works. The problem is i have 2000 users i cannot go to each user. a lot of the users that have the same issue are not on the domain, but i have however encountered users on the domain with this issue.

    Please if someone can help i will appreciate it

    Wednesday, October 24, 2012 2:40 PM