locked
Outlook 2010 autoreply popup configuration RRS feed

  • Question

  • Greetings,

        We are using Exchange and outlook 2010.

        I'm familiar with what happens when a user configures an out of office reply.

        When you compose a message and enter that user's email, a 'popup' appears below the ribbon that starts with the display name of the user, the words 'Automatic reply:' and then the automatic reply text as configured by the user. The email in the 'To' field turns a greeny colour and to the left of that is a grey square with a pink star on the bottom right corner.

        We have one user account that does something similar and we don't know how it was configured. When you enter that user's email in the To field, the same popup appears below the ribbon, but the words 'Automatic reply' do NOT appear before the reply text. And although the email address turns that greeny colour, the grey sqaure to the left of that email does not have a pink star at the bottom right. We have confirmed that autoreply has not been turned on for that user and we have used get-inboxrule to confirm that no rule has been set.

      So how was that user configured?

    Thanks

    David Z

    Wednesday, February 8, 2017 9:25 PM

Answers

  • Found it! - It's Set-Mailbox -mailtip
    • Marked as answer by David Zemdegs Wednesday, February 8, 2017 10:28 PM
    Wednesday, February 8, 2017 10:27 PM

All replies

  • Found it! - It's Set-Mailbox -mailtip
    • Marked as answer by David Zemdegs Wednesday, February 8, 2017 10:28 PM
    Wednesday, February 8, 2017 10:27 PM
  • Great! Glad to see that you have found the solution and thank you for sharing it here.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, February 9, 2017 2:07 AM