locked
Clients prompt for restart even though deployment has it suppressed RRS feed

  • Question

  • In the May update deployment a small number of users complained that they got a prompt to reboot even though we have the deployment set to suppress it on workstations. During testing of the deployments none of my test machines or pilot users got prompted.

    Now this month I've just been testing our deployment (we don't follow immediately after patch Tuesday) and all of my Integration test machines got prompted for reboots. I deployed to a handful of pilot users just to see - all got prompted for a reboot. I've checked and doublechecked - the reboots are suppressed in ALL our deployments.

    Now the other thing is, the reboots are never enforced... the update deployment finishes, the user sees an initial balloon message from the system tray and then the usual green SCCM icon (Open Restart Window, Restart Now) is listed in the system tray.

    Our Restart settings are set to 90 minutes. The user can snooze for 1, 2 or 4 hours. The reboot is never enforced - we've left it all day.

    I can see that the windows update agent was updated in April (by a windows update patch I guess). I didn't notice it upgrade but it has changed version.

    Anyone else seeing this? 

    Friday, June 10, 2016 3:01 PM

Answers

  • Actually, my bad - I see now that the deployment has the restart suppressed, but the notifications are not hidden!


    Monday, June 13, 2016 10:22 AM

All replies