none
Office integration not working with Firefox and SharePoint 2016 on-premises RRS feed

Answers

  • Hi Maurizio Angeli,

    Yes, you are right, this is due to NPAPI add-on disabled on newer FF versions. If you still want to use Firefox in SharePoint 2016 on-premises, I suggest you install an older version of Firefox.

    For detailed information, you can refer to this article:
    https://support.mozilla.org/en-US/questions/1158193

    Click the Directory of other versions and languages link. Look for the directory of the version that you want. However, remember that old versions may have security issues.


    Best regards,
    Ethan Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, May 22, 2018 7:41 AM