locked
Transfer Microsoft Word Settings to All Users on a Single Laptop RRS feed

  • Question

  • Hello, I have a laptop with large number of users. I am trying to change a setting in Word & apply the change to all users on this laptop. Specifically, I would like to have the Advanced setting "Use CTRL + Click to follow hyperlink" unchecked. 

    Is this possible to do, or will I have to login with each user and help them change this setting?

    Wednesday, November 22, 2017 1:35 PM

All replies

  • That setting is stored in the Windows Registry for each user. The simplest approach is, as you speculate, to "login with each user and help them change this setting".

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Wednesday, November 22, 2017 9:42 PM
  • Hello, I have a laptop with large number of users. I am trying to change a setting in Word & apply the change to all users on this laptop. Specifically, I would like to have the Advanced setting "Use CTRL + Click to follow hyperlink" unchecked. 

    Is this possible to do, or will I have to login with each user and help them change this setting?

    Hi,

    If you want to set this Word setting for a specific computer which different users use it, we can consider to set the local group policy for Word 2016. Please follow the steps below:

    1. Log on this laptop with Administrator account which have high level permission to it.
    2. Download the Office Administrative Template files.
      For Office 2013, download it from: https://www.microsoft.com/en-us/download/details.aspx?id=35554
      For Office 2016, download it from: https://www.microsoft.com/en-us/download/details.aspx?id=49030
    3. Check your current Office version (32 bit or 64 bit), install the related Admintemplate EXE file to extract the file to desktop.
    4. Copy the ADMX files to %systemroot%\PolicyDefinitions and the ADML files to the language specific folder (such as en-us) under %systemroot%\PolicyDefinitions.
    5. Open Local Group Policy Editor (gpedit.msc) in Windows, expand User Configuration > Administrative Templates > Microsoft Word 2016 > Word Options, select Advanced.
    6. In the details panel, double-click "Use CTRL + Click to follow hyperlink", set it to Disabled, click Apply > OK.
    7. Close all setting. Open Word 2016 to check if this options in unchecked or not.
    8. Log on the laptop with other users accounts to check it.

    Hope it helps. Feel free to let me know if there is anything unclear.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, November 23, 2017 9:16 AM
  • Hi,

    I am checking the status of this issue. Do you have any update for it?

    If my reply is helpful to this question, please remember to mark it as answer. Your action would be helpful to other users who encounter the same issue and read this thread. Thanks for your understanding. 


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, November 27, 2017 10:56 AM