locked
Client Installation settings tab missing RRS feed

  • Question

  •  In Hierarchy Settings, the Client Installation settings tab is missing

    Please tell me its something silly

    Thank-you in advance


    Dray

    Friday, August 3, 2012 4:09 PM

Answers

  • That's RC1. You should do a clean install of RTM.

    Jason | http://blog.configmgrftw.com

    • Marked as answer by Dray -B2sq1 Sunday, August 5, 2012 10:10 PM
    Sunday, August 5, 2012 8:29 PM

All replies

  • It looks like you installed a CAS. CASes do not manage clients so have none of the client management properties available.


    Jason | http://blog.configmgrftw.com

    Friday, August 3, 2012 4:30 PM
  • Interesting !!

    I installed the Primary site as a standalone  , received the warning (not able to join a standalone primary site) 

    I have clients assign to collections , client push enabled , client settings enabled e.g inventory ect,  which management properties?


    Dray


    Friday, August 3, 2012 4:56 PM
  • Well, it sounds like you didn't installa CAS then. Not sure what would cause this. Have you closed the console and re-opened it? Does the account that you are using have full permissions? Are you running the RTM version? Are all of your roles healthy?

    Jason | http://blog.configmgrftw.com

    Sunday, August 5, 2012 5:47 PM
  • Don't know if its the build 5.00.7678.0000 , funny thing is that it upgrades the 2007 client , so that feature must be somewhere...

    Dray

    Sunday, August 5, 2012 8:02 PM
  • That's RC1. You should do a clean install of RTM.

    Jason | http://blog.configmgrftw.com

    • Marked as answer by Dray -B2sq1 Sunday, August 5, 2012 10:10 PM
    Sunday, August 5, 2012 8:29 PM
  • I was hoping you wouldn't say that, thanks for your help, deep down I knew , just needed someone to pull the trigger

    Dray

    Sunday, August 5, 2012 10:12 PM