locked
Wins Collector alert in DNS Management Pack RRS feed

  • General discussion

  • I have just imported windows DNS management pack into our scom 2007 r2 server.  I am getting few alerts which are known errors as they are mentioned in the documentation as known errors.

    One of the errors is due to the wins collector alert.  In the doc it is saying we need to replace the test record called placeholder in the A record and set this up as an override.  So I have renamed placeholder as microsoft.com, <our domain name>.com, <one of servernames>.com, but none of these values work and we still get the alert coming up.  I dont want to disable this monitor but what do i need to do to correct this rule and what should the placeholder be set to.

    Wednesday, August 18, 2010 2:40 PM

All replies

  • Hi,

     

    Please also refer to:

     

    After You Import the Management Pack

    http://technet.microsoft.com/en-us/library/dd391793.aspx

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 19, 2010 9:50 AM
  • you are checking wins, so dont use FQDN's.

    Either manually create a record in wins named "placeholder" or use a (static) record which already exists in wins. It's important the record doesn't exist in dns (as fqdn obviously) else the record will be looked up in dns and not in wins (the test runs a nslookup afterall).


    Rob Korving
    http://jama00.wordpress.com/
    Thursday, August 19, 2010 2:50 PM
  • I've done some testing with this and it looks like there's a mistake in the regex for the output, which makes this test always fail (it might be a language setting).

    http://jama00.wordpress.com/2010/08/26/wins-connector-alert/

     

     

     


    Rob Korving
    http://jama00.wordpress.com/
    Thursday, August 26, 2010 2:11 PM
  • Hi,

    we have the same problem. We have set the override to "scom-winsttl" and made an entry in our WINS-Server.

    When I run the command manual, it has the following output:

    > scom-winsttl
    Server: (DNS)
    Address: (DNS)
    
    ------------
    Got answer:
      HEADER:
        opcode = QUERY, id = 3, rcode = NOERROR
        header flags: response, auth. answer, want recursion, recursion avail.
        questions = 1, answers = 1, authority records = 0, additional = 0
    
      QUESTIONS:
        scom-winsttl.DOMAIN, type = A, class = IN
      ANSWERS:
      -> scom-winsttl.DOMAIN
        internet address = (IP)
        ttl = 900 (15 mins)
    
    ------------
    Name:  scom-winsttl.DOMAIN
    Address: (IP)
    
    > scom-winsttl
    Server: (DNS)
    Address: (DNS)
    
    ------------
    Got answer:
      HEADER:
        opcode = QUERY, id = 4, rcode = NOERROR
        header flags: response, auth. answer, want recursion, recursion avail.
        questions = 1, answers = 1, authority records = 0, additional = 0
    
      QUESTIONS:
        scom-winsttl.DOMAIN, type = A, class = IN
      ANSWERS:
      -> scom-winsttl.DOMAIN
        internet address = (IP)
        ttl = 896 (14 mins 56 secs)
    
    ------------
    Name:  scom-winsttl.DOMAIN
    Address: (IP)
    
    >

    But the integrity explorer always says "ERROR" and the monitor is red.

    I agree with rob1974, it might be a language problem, because we have a german OS.

    I've disabled the monitor, but is it possible to check this @ms ? I hope there will be an update someday :-)

    TIA and regards,

    Ralf

    Thursday, October 28, 2010 10:02 AM