locked
exchange 2007 RRS feed

  • Question

  • Hi ,

    I am using exchange 2007 sp3 , i created new mail boxes .

    1) i able to send the mail to Internal network , but i am not possible send a mail gmail.com.

    2) i am getting any outside mail like yahoomail, gmail.

    Kindly suggest.

     

    Regards,

    Velu M

    Thursday, January 5, 2012 2:14 PM

Answers

  • Hi

    you havent told us if its an new installation which is not working.

    DNS must be working for you to send outside,

    port 25 must be open on your firewall

     


    Regards zizebra http://auction.joyoustimes.net
    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:29 AM
    Thursday, January 5, 2012 2:32 PM
  • the problem you are currently facing is concerning your IP address which is not being accepted for sending mail. The reason for refusal is mostly likely your domain has different registered IP than the one you are using to send.

    One option is configure smtp relay to your ISP who may be allowed to send to all domains

    another option to ensure that your domain is resolvable using the same IP your are sending from


    Regards zizebra http://auction.joyoustimes.net
    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:29 AM
    Thursday, January 5, 2012 2:49 PM
  • 1)Check the send connector is available or not?
    2)If not available create the send connector.
    3)Check the port 25 is open on your windows firewall settings.
    4)check the exchange test connetcivity from testexchangeconnectivity.com.
    5)If you are using smart host contact your smart host provider.
    6)Also check weather your public ip is in blackisted or not.

    Note : if public ip is in balcklisted will get the problem for sending and receiving the emails from external domains.

    please go through the above steps to resolve the problem.

    Kishore

    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:29 AM
    Friday, January 6, 2012 5:57 AM

All replies

  • is this a new exchange installation?

    Is not working for the new mailboxes only?

    Do you have a send connector,

     

    Please create a send connector and test instructions can be found here http://www.petri.co.il/configuring-exchange-2007-send-connectors.htm


    Regards zizebra http://auction.joyoustimes.net
    Thursday, January 5, 2012 2:20 PM
  • hi ,

    i am configured send connector , but i am not send a mail to outside of my organisation.

    even outside mails i am not gettings.

     

     

    Thursday, January 5, 2012 2:24 PM
  • I getting below error

    Delivery has failed to these recipients or distribution lists:

    velu.m15@gmail.com
    Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

    The following organization rejected your message: mx.google.com.


    Sent by Microsoft Exchange Server 2007





    Diagnostic information for administrators:

    Generating server: mailserver.Tsetup.com

    velu.m15@gmail.com
    mx.google.com #550-5.7.1 [115.248.68.85] The IP you're using to send mail is not authorized to 550-5.7.1 send email directly to our servers. Please use the SMTP relay at your 550-5.7.1 service provider instead. Learn more at 550 5.7.1 http://mail.google.com/support/bin/answer.py?answer=10336 u2si32611988pbp.190 ##

    Original message headers:

    Received: from mailserver.Tsetup.com ([192.168.1.250]) by
     mailserver.Tsetup.com ([192.168.1.250]) with mapi; Thu, 5 Jan 2012 09:27:45
     +0530
    From: sam s. <sams@tsetup.com>
    To: sam s. <sams@tsetup.com>, "velu_kalavathi@yahoo.co.in"
    	<velu_kalavathi@yahoo.co.in>
    CC: "velu.m15@gmail.com" <velu.m15@gmail.com>, "velum@mail.dnb.co.in"
    	<velum@mail.dnb.co.in>
    Date: Thu, 5 Jan 2012 09:27:42 +0530
    Subject: RE: test
    Thread-Topic: test
    Thread-Index: AQHMyy++MGmjP4F62k2NlIwcI8ejJZX8yuUvgAAD6eSAAAM+94AAC1M+gAAxlAiAAADQLoAAAX7YgAABRMqAAAI4xIAAC2pWgAAF0pw=
    Message-ID: <CA17F767102B2D4589B1BF41CC01D3F701C74E9D61@mailserver.Tsetup.com>
    References: <CA17F767102B2D4589B1BF41CC01D3F701C74E9D54@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D55@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D57@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D58@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D59@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D5B@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D5C@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D5D@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D5E@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D5F@mailserver.Tsetup.com>,<CA17F767102B2D4589B1BF41CC01D3F701C74E9D60@mailserver.Tsetup.com>
    In-Reply-To: <CA17F767102B2D4589B1BF41CC01D3F701C74E9D60@mailserver.Tsetup.com>
    Accept-Language: en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    acceptlanguage: en-US
    Content-Type: multipart/alternative;
    	boundary="_000_CA17F767102B2D4589B1BF41CC01D3F701C74E9D61mailserverTse

     

    Thursday, January 5, 2012 2:30 PM
  • Hi

    you havent told us if its an new installation which is not working.

    DNS must be working for you to send outside,

    port 25 must be open on your firewall

     


    Regards zizebra http://auction.joyoustimes.net
    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:29 AM
    Thursday, January 5, 2012 2:32 PM
  • the problem you are currently facing is concerning your IP address which is not being accepted for sending mail. The reason for refusal is mostly likely your domain has different registered IP than the one you are using to send.

    One option is configure smtp relay to your ISP who may be allowed to send to all domains

    another option to ensure that your domain is resolvable using the same IP your are sending from


    Regards zizebra http://auction.joyoustimes.net
    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:29 AM
    Thursday, January 5, 2012 2:49 PM
  • Hi Velu,

    Please try zizebra's suggestions.

    Additionally, you need to verify below information:

    1. Sender SMTP mail server IP is listed on block list (recipient mail server)
    2. Sender SMTP mail server IP is listed on RBL blacklist and the RBL blacklist is enabled on recipient mail server

    Hope it helps.


    Rowen

    TechNet Community Support

    Friday, January 6, 2012 3:10 AM
  • 1)Check the send connector is available or not?
    2)If not available create the send connector.
    3)Check the port 25 is open on your windows firewall settings.
    4)check the exchange test connetcivity from testexchangeconnectivity.com.
    5)If you are using smart host contact your smart host provider.
    6)Also check weather your public ip is in blackisted or not.

    Note : if public ip is in balcklisted will get the problem for sending and receiving the emails from external domains.

    please go through the above steps to resolve the problem.

    Kishore

    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:29 AM
    Friday, January 6, 2012 5:57 AM
  • Hi,

    Any update?


    Rowen

    TechNet Community Support

    Friday, January 13, 2012 7:24 AM