locked
Desktop - Shortcut arrangement on desktop RRS feed

  • Question

  • After arranging shortcuts on desktop, upon refresh of the desktop or rebooting of desktop, the shortcuts are re-arranged automatically, rather than keeping the user arrangements.
    Monday, October 2, 2006 2:34 PM

Answers

  • I understand that you customize your shortcuts on desktop in some arrangement and you don't want it auto arranged back, if so then do the following:

    1- Right click at any empty place of desktop.

    2- Select View and uncheck Auto Arrange.

    3- (Additional if you don't want icons on grid): Uncheck Align to grid option.

    Good luck! :)

     

    Monday, October 2, 2006 7:52 PM

All replies

  • I understand that you customize your shortcuts on desktop in some arrangement and you don't want it auto arranged back, if so then do the following:

    1- Right click at any empty place of desktop.

    2- Select View and uncheck Auto Arrange.

    3- (Additional if you don't want icons on grid): Uncheck Align to grid option.

    Good luck! :)

     

    Monday, October 2, 2006 7:52 PM
  •   And if that does NOT work on the Administrator login ??

      Which registry entry am I looking for?  I can't find anything going through the wizards.

      Reinstalling seems a waste, this RC1 X86 of Vista, with limited graphics (64Mb).

     

     

                          

      

    Thursday, March 8, 2007 2:26 AM
  • Running Vista Build 6000 with all updates current to april 4, 2007. Desktop shortcuts (icons) keep moving even after unchecking Auto Arrange and restarting. Any suggestions?
    Wednesday, April 4, 2007 10:17 PM