locked
ProClarity Desktop Professional 6.3 and Microsoft XML Core Services RRS feed

  • Question

  • MSXML4.dll is known to have a security vulnerability.  MS06-061: Vulnerabilities in Microsoft XML Core Services could allow remote code execution.
    I would like to know if ProClarity Desktop Professional 6.3, ProClarity Hotfix 2229 6.3.229.104, ProClarity KPI Designer 6.3, and ProClarity Selector 6.3 uses MSXML4.dll.  If it does, is there a newer version or ProClarity available that doesn't use MSXML4.dll.
    Very simply does the ProClarity 6.3 suite use MSXML4.dll?

    Thank you,
    Chris 

    Friday, May 6, 2016 5:32 PM