none
Project workspace migrated from project server to sharepoint RRS feed

  • Question

  • Hi,

    I migrated project workspace from project server to sharepoint team site.

    Technique I used to do that-

    1) Backup content db in source server

    2) Restore db in destionation server

    3)create web application, and site collection in destination server

    4) Hook the restored db to site collection in destination server.

    Everythig is working fine, except content and structure

    when I click contents and structure (site action->site setting->Contents and structure)

    and it has thrown into following error-

    Feature '7a8b11f4-38b2-402b-ad94-1213e25150ca' for list template '1102' is not installed in this farm.  The operation could not be completed.

    Troubleshoot issues with Windows SharePoint Services.

    I googled and found a couple of links, but not helpful.

    An advice would be greatly appreciated.

    Monday, June 25, 2012 8:31 PM

Answers

  •  Hi,

    Project Server workspaces will work only if you have Project Server is integrated in your farm. There are certain content types which are only with Project sever features.

    Like content type 1100 and 1102 which is issues and risk content type with Project server. Different than SharePoint issues and risk item.

    Do you have project server in your desitnation environment?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Monday, June 25, 2012 9:17 PM
    Moderator

All replies

  •  Hi,

    Project Server workspaces will work only if you have Project Server is integrated in your farm. There are certain content types which are only with Project sever features.

    Like content type 1100 and 1102 which is issues and risk content type with Project server. Different than SharePoint issues and risk item.

    Do you have project server in your desitnation environment?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Monday, June 25, 2012 9:17 PM
    Moderator
  • Thanks for your reply. I appreciate it.

    No, project server is not installed in destination server.

    Risk and issue list are working fine. when click contents and structure (site action->site setting->Contents and structure) and it has thrown into error. Do you know if there is any way to install just feature or solution to fix it?

    Tuesday, June 26, 2012 3:19 PM