Need Setting on a mailbox so that user could not move mails from mailbox RRS feed

  • Question

  • Hi

    I have created a user mail box in exchange 2010. A group of users are given manage full permission and manage send permission. This common mail box is added to the user's outlook client. They are able to view mails and reply as long as mails are on mailbox. If some user move the mails to any other folder, rest of the users are unable to view that mail. I want to know is there any setting so that we can stop users from moving those mails. I want to grant such permission so that they can view, reply or forward but can not move or delete the mails. Please help.



    Friday, March 2, 2012 5:21 AM

All replies

  • Hi Rahul,

    Are you loking for Delegating the rights? You may do it for the group in the Outlook Client (File->Account Settings->Delegate Access). Hope this will help

    Regards from www.windowsadmin.info | www.blog.windowsadmin.info

    Friday, March 2, 2012 6:10 AM
  • Hi philip

    Thanks for your reply

    It is not to delegate permissions. we have created a user mailbox say techsupport@xyz.com. Outlook client is not configured for this mail box. We have added this mail box to the  outlook client of tech support members such as person1@xyz.com and person2@xyz.com through more settings. Mails coming on techsupport@xyz.com can be viewed by person1@xyz.com and person2@xyz.com. We have granted manage full permission and send as permission to both members so that the are able to send emails from the ID of techsupport@xyz.com. Every thing was working fine. One day person1@xyz moved the mails to his inbox or pst. now person2@xyz.com is unable to see these mails. I want some mechanism that no one can move these mails until we do.



    Friday, March 2, 2012 8:39 AM
  • Rahul, instead of adding the mailbox to their accounts, open techsupport@xyz.com and delegate permissions to the two users?

    Regards from www.windowsadmin.info | www.blog.windowsadmin.info

    Friday, March 2, 2012 9:24 AM
  • Hi

       Maybe you have to cancel full access permission and set reviewer permission for the user.  

    Terence Yu

    TechNet Community Support

    Monday, March 5, 2012 2:49 AM