SSDT error during the change of tabular partition RRS feed

  • Question

  • Hello,

    I've tried to create an SSAS Tabular model with the SSDT (Visual Studio 2010 and 2012) and tried to change the existing Partitions. During the validation I  got the following Error:

    "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt." -> "the object reference not set to an instance of an object"

    I've created a new project based on the adventure Works DB but every time I got the same error during the partition validation (it doesn't make a difference if the partition was automatically created or changed by me). After I got this error I deinstalled the VS 2010 SSDT and installed the official SSDT based von VS2012 but it doesn't change anything.

    Can someone help me with this bug?



    • Edited by Steffen Spaude Friday, April 19, 2013 10:03 AM
    • Moved by Gert Drapers Friday, April 19, 2013 4:45 PM OLAP related usage of SSDT
    Friday, April 19, 2013 9:24 AM


All replies